Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Help with Cisco 2911

Hi All,

I have this new Cisco 2911 and have a few doubts regarding the device and also require help for configuration.

I have a dedicated Internet and a VPN coming from an ISP. Terminated at our end by OFC and connected to a Cisco ME 3400. The cables run to our server room.

For the dedicated line the following details where give

IP: XX.XXX.88.5

Subnet: 255.255.255.252

                  GW: XX.XXX.88.6

                  DNS 1: XX.XXX.6.5

DNS 2: XX.XXX.57.230

For the VPN the providers gave the following details:

PE interface IP: XXX.XX.83.113

Subnet: 255.255.255.252

CE interface IP: XXX.XX.83.114

Vlan: 446

The present configuration on the Cisco 2911 is as follows:

Building configuration...

Current configuration : 3524 bytes

!

! Last configuration change at 14:13:16 UTC Thu Apr 19 2012 by xxx

! NVRAM config last updated at 14:13:17 UTC Thu Apr 19 2012 by xxx

! NVRAM config last updated at 14:13:17 UTC Thu Apr 19 2012 by xxx

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname CORE_Router

!

boot-start-marker

boot-end-marker

!

!

logging buffered 51200 warnings

!

no aaa new-model

!

no ipv6 cef

ip source-route

ip cef

!       

!

!

!

!

no ip domain lookup

ip name-server xx.xxx.6.5

ip name-server xx.xxx.57.230

multilink bundle-name authenticated

!

!

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-xxx

xxx

xxx

xxx

xxx

!

!

crypto pki certificate chain TP-self-signed-xxx

certificate self-signed 01

        quit

license udi pid CISCO2911/K9 sn xxxxxxxxx

!

!

username xxx privilege 15 secret 5 xxxxxxx

!

!

!

!       

!

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

no ip address

shutdown

duplex auto

speed auto

!

interface GigabitEthernet0/1

no ip address

duplex auto

speed auto

!

interface GigabitEthernet0/1.105

description $XXX_DIA6$

encapsulation dot1Q 105

ip address xx.xxx.88.5 255.255.255.252

!

interface GigabitEthernet0/2

description $XXX_LAN$

ip address xxx.xxx.6.254 255.255.255.0

duplex auto

speed auto

!

ip forward-protocol nd

!

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip route 0.0.0.0 0.0.0.0 xx.xxx.88.6

!

!

!

!

control-plane

!

!

!

line con 0

logging synchronous

login local

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

access-class 23 in

privilege level 15

login local

transport input telnet ssh

line vty 5 15

access-class 23 in

privilege level 15

login local

transport input telnet ssh

!

scheduler allocate 20000 1000

end

I have a Cisco 2911 with default ports, and intend to connect the dedicated line to G0/0 and the VPN to G0/1 and connect my G0/2 to my LAN.

  •   Is this possible on Cisco 2911 router?
  • Can someone help me with a correct configuration for the set-up?
  • I have another Point-2-Point Leased Line from a different ISP, can that be configured on the same 2911 router with addition of a WAN interface card?

Consider me an absolute novice and wanting to gain as much knowledge as possible.

Thank You.

7 REPLIES
New Member

Help with Cisco 2911

Anyone ? It's kind of an urgent issue. Sorry

Hall of Fame Super Gold

Re: Help with Cisco 2911

Only six hours have passed and you already solicit to get somebody else to configure your system ?

This is freely-contributed forum, recommend that for time-bound support you purchase a contract from Cisco or other company,

New Member

Help with Cisco 2911

Paolo I wan't complaning. I understand what you are saying. Just was expressing my point. I do understand its a freely-contributed forum, but was thinking there would be many experts here.

Hall of Fame Super Gold

Re: Help with Cisco 2911

Paolo I wan't complaning. I understand what you are saying. Just was expressing my point. I do understand its a freely-contributed forum, but was thinking there would be many experts here.

On a Saturday????  Are you kidding?

Anyone ? It's kind of an urgent issue. Sorry

Contact Cisco TAC.

New Member

Help with Cisco 2911

On a Saturday????  Are you kidding?

Sorry about that, here in Middle East its just a friday that we get as weekend.

New Member

Help with Cisco 2911

Hi Jobin,

Cisco 2911 have 3 giga ethernet ports by default you can use them in the following manner -

Gi 0/0 - For dedicated line

Gi 0/1 - For VPN Line

Gi 0/2 - For LAN Connectivity

for adding your point to point line to this router you will need one additional interface, For that you have various options available -

Option 1 - HWIC-1FE - One port Fast Ethernet Card - Routed

Option 2 - HWIC-4ESW - Four Port EtherSwitch card - Layer 2 but you can configure routing using SVI (This is one is a cheaper option and would also give you some additional ports for future use)

Lemme know if I could be of any further help.

Regards,

Pawan Sharma

http://www.ebrahma.com

New Member

Help with Cisco 2911

Thanks Pawan. That solves a lot of the issue regarding the hardware. Are there anymore additions that i should make with the configuration ? It doesn't seem like communicating with the Cisco ME 3400. What additionla configurations do I make for the VPN along with the configuration.

1627
Views
0
Helpful
7
Replies