Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Help with configuring an Access server (2511)

Hello All,

May i ask someone to please take the pain of taking me through configuring an access server (2511)?.

I have number of routers and switches, i would like to be reserve telneting to and from the access server but my ideas as formally requested doesn't seem to work.

Will be most grateful if any one can please take me through the steps of getting it done.

Thanking you all in advance.

3 REPLIES
Hall of Fame Super Bronze

Re: Help with configuring an Access server (2511)

New Member

Re: Help with configuring an Access server (2511)

Here is my 2511 config. Adapt as needed..

Telnet onto the 2511 Ethernet interface followed by the port.

Telnet 192.168.1.253 2001 for the router on Async 1.

Current configuration : 1314 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname cisco2511

!

boot-start-marker

boot-end-marker

!

enable secret xxx

enable password password

!

no aaa new-model

ip subnet-zero

no ip routing

ip host R1 2001 192.168.1.253

ip host R2 2002 192.168.1.253

ip host R3 2003 192.168.1.253

ip host R4 2004 192.168.1.253

ip host R5 2005 192.168.1.253

ip host R6 2006 192.168.1.253

ip host R7 2007 192.168.1.253

ip host R8 2008 192.168.1.253

ip host R9 2009 192.168.1.253

ip host R10 2010 192.168.1.253

ip host R11 2011 192.168.1.253

ip host R12 2012 192.168.1.253

ip host R13 2013 192.168.1.253

ip host R14 2014 192.168.1.253

ip host R15 2015 192.168.1.253

ip host R16 2016 192.168.1.253

!

!

!

!

interface Ethernet0

ip address 192.168.1.253 255.255.255.0

no ip route-cache

no keepalive

!

interface Serial0

no ip address

no ip route-cache

shutdown

!

interface Serial1

no ip address

no ip route-cache

shutdown

!

ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.1.254

!

!

!

line con 0

line 1 16

session-timeout 30

exec-timeout 0 0

no exec

transport input telnet

line aux 0

line vty 0 4

password password

login

!

end

Hall of Fame Super Bronze

Re: Help with configuring an Access server (2511)

I don't see a problem based on your config.

I also noticed you are working with Rick in another thread.

In order to avoid any confusion, please continue on the other thread with Rick and follow his guidance.

__

Edison.

119
Views
0
Helpful
3
Replies
CreatePlease login to create content