Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Help with DSL failover on 1841

I have a remote Cisco 1841 which is currently configured to create a Easy VPN tunnel across a T-1 to a 3005 concentrator in corporate office. I would like to attach a DSL circuit to router's 2nd FE port to use as failover if T-1 goes down. What is the easiest way to do this?

2 REPLIES

Re: Help with DSL failover on 1841

Hello,

assuming that you want the 2nd FE port to be configured as a VPN tunnel, too, what you could do is create a second crypto map, and then use the 'backup interface FastEthernet2' command on the T1 interface to configure the backup.

Does that make sense ? Do you need specific help with the configuration details ? If so, post your current configuration, if possible.

Regards,

GNT

New Member

Re: Help with DSL failover on 1841

Yes, any pointers on configuration commands would be very much appreciated. Here is the current configuration:

!

hostname rtr-field

!

security authentication failure rate 3 log

security passwords min-length 6

logging buffered 51200 debugging

logging console critical

enable secret 5 XXXXXXX

!

!

resource policy

!

clock timezone PCTime -6

clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

ip subnet-zero

no ip source-route

ip cef

!

ip tcp synwait-time 10

!

no ip bootp server

ip domain name domain.com

ip name-server 198.6.1.1

ip name-server 198.6.1.2

!

username field privilege 15 secret 5 XXXXXXX

!

crypto ipsec client ezvpn CHI-GATEWAY

connect auto

group Group1 key XXXXXXX

mode network-extension

peer 65.x.62.17

peer 65.x.62.18

acl 100

username FieldRouter password XXXXXX

xauth userid mode local

!

interface FastEthernet0/0

description Inside LAN Interface

ip address 172.27.51.1 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

duplex auto

speed auto

no mop enabled

crypto ipsec client ezvpn CHI-GATEWAY inside

!

interface FastEthernet0/1

description DSL Backup

ip address 192.168.1.2 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

ip route-cache flow

duplex auto

speed auto

no mop enabled

!

interface Serial0/0/0

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1492

encapsulation frame-relay

ip route-cache flow

ip tcp adjust-mss 1300

service-module t1 timeslots 1-4

frame-relay lmi-type ansi

!

interface Serial0/0/0.1 point-to-point

description T-1 Internet - Main

ip address 202.x.x.146 255.255.255.252

ip verify unicast reverse-path

no ip redirects

no ip unreachables

no ip proxy-arp

ip mtu 1492

ip inspect SDM_LOW out

ip tcp adjust-mss 1300

frame-relay interface-dlci 901

crypto ipsec client ezvpn CHI-GATEWAY

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/0/0.1

ip route 10.1.3.0 255.255.255.0 172.27.51.2

!

ip http server

ip http authentication local

ip http secure-server

ip http timeout-policy idle 5 life 86400 requests 10000

!

logging trap debugging

access-list 100 remark SDM_ACL Category=4

access-list 100 permit ip 10.1.3.0 0.0.0.255 any

no cdp run

!

!

control-plane

!

banner login ^CAuthorized access only!

Disconnect IMMEDIATELY if you are not an authorized user!^C

!

line con 0

login local

transport output telnet

line aux 0

login local

transport output telnet

line vty 0 4

privilege level 15

login local

transport input telnet ssh

line vty 5 15

privilege level 15

login local

transport input telnet ssh

!

scheduler allocate 4000 1000

end

Thank for the help!

132
Views
0
Helpful
2
Replies