Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Help with interface issue

As of recent, I am experiencing a weird problem on one of my router interfaces. About once a day, I cannot access it via the IP address. A traceroute will fail at it as well. When I console in and check the status, I am seeing that it is up/up. There are no entries in log to indicate any bouncing. The rxload/txload are both at 1/255. However, I am showing packets as being dropped in the output queue when I do a "sh int summ". This is a fast ethernet interface on an older router. I have swapped out cables thinking maybe it was a cable issue. The interface is set to full duplex. Is it possible the link is being saturated and that is the cause for the packet drop? If I do a shut/no shut to bounce the port, everything is resolved and I can then log in using the IP on the interface and it will respond to traceroute. Any ideas?

3 REPLIES
Hall of Fame Super Gold

Could be an IOS bug.

Could be an IOS bug.

Silver

Just an idea: is it possible

Just an idea: is it possible that problem is originated by device connect to that router's interface ? When you sh/no sh the interface also the other device "reset" interface status. May be the problem is there.

 

enrico

New Member

The other side is connected

The other side is connected to a Cisco switch. The switch port stats show no errors of any kind and virtually no utilization. The switch log shows no bouncing or no references to the switch port in question.

81
Views
0
Helpful
3
Replies