Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

High ping loss with small payload

Hello, I have an interesting issue effecting one of my nodes. I am able to successfully ping using a 1500 byte frame but get high packet loss when using a standard 100 byte frame?  Anyone seen this? I am going to have a tech go and connect to another port to see if its an issue on the port. Here is an example:

  • #ping 172.xxx.xxx.xxx repeat 100

Type escape sequence to abort.
Sending 100, 100-byte ICMP Echos to 172.xxx.xxx.xxx,  timeout is 2 seconds:
!!!!!!!!!..!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!.!!!!!!!!!!!!!!!!!!!!!
!!.!!!!!!!.!!!!!!!!!!!!!!!!!!!
Success rate is 95 percent (95/100), round-trip min/avg/max = 4/8/24 ms

  • #ping 172.xxx.xxx.xxx repeat 100 size 1500

Type escape sequence to abort.
Sending 100, 1500-byte ICMP Echos to 172.xxx.xxx.xxx, timeout is 2 seconds:
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Success rate is 100 percent (100/100), round-trip min/avg/max = 12/17/28 ms

2 REPLIES
Hall of Fame Super Silver

Re: High ping loss with small payload

Hello Brent,

did the port change provide you a solution to this issue?

Hope to help

Giuseppe

New Member

Re: High ping loss with small payload

Morning Giuseppe, sorry to reply so late, no the port change did not fix the issue. We are still seeing this present on many of our Nodes.

Brent

410
Views
0
Helpful
2
Replies