Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

How can test the - PairGain HDSL HiGain ETSI...?

hi yesterday i have a big headache triying to connect a E1 (its a full duplex 2 mbps link) with this modem: PairGain HDSL HiGain ETSI with a Cisco 1841 for a friend in Mexico, it was like impossible for me to accomplish that it was really ftrustrating, i cant ping my serial interfase from the ethernet interface of the cisco, i cant test if the PairGain were able to work fine, i dont know if the PairGain has a console access as the cisco console for administration, configuring or testing suite. I need an advice of how can i do it guys.

Thanks in advance and i attach here my config file:

----------------------

!

version 12.4

no service pad

service tcp-keepalives-in

service tcp-keepalives-out

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

service sequence-numbers

!

hostname EHVGEM

!

boot-start-marker

boot-end-marker

!

security authentication failure rate 10 log

security passwords min-length 6

logging buffered 4096 debugging

logging console critical

enable secret xxxx

enable password xxxx

!

aaa new-model

!

!

aaa authentication login local_auth local

!

aaa session-id common

!

resource policy

!

clock timezone PCTime -7

clock summer-time PCTime date Apr 6 2003 2:00 Oct 26 2003 2:00

no ip source-route

no ip gratuitous-arps

ip cef

!

!

!

!

no ip bootp server

no ip domain lookup

ip domain name yourdomain.com

ip name-server 200.x.x.1

ip name-server 200.x.x.1

login block-for 3 attempts 3 within 3

username xxx privilege 15 secret xxxx

!

!

!

interface FastEthernet0/0

description $ETH-LAN$$ETH-SW-LAUNCH$$INTF-INFO-FE 0$

ip address 200.130.x.x.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

shutdown

speed auto

half-duplex

no mop enabled

!

interface FastEthernet0/1

ip address 192.168.101.210 255.255.255.0

no ip redirects

no ip unreachables

no ip proxy-arp

shutdown

duplex auto

speed auto

no mop enabled

!

interface Serial0/0/0

ip address 200.23.x.x.255.255.252

no ip redirects

no ip unreachables

no ip proxy-arp

shutdown

clock rate 2000000

!

router rip

redistribute connected

network 10.0.0.0

network 200.x.101.0

network 200.x.237.0

!

ip route 0.0.0.0 0.x.x.x.23.251.201

!

ip http server

ip http authentication local

ip http timeout-policy idle 5 life 86400 requests 10000

!

ip access-list extended autosec_complete_bogon

etc. etc......

permit ip any any

!

logging trap debugging

logging facility local2

access-list 100 permit udp any any eq bootpc

access-list compiled

dialer-list 1 protocol ip permit

no cdp run

!

control-plane

!

banner login C

-----------------------------------------------------------------------

Cisco Router and Security Device Manager (SDM) is installed on this device. This

feature requires the one time use, initial credentials, of username "cisco"

with password "cisco".

Please change these publicly known initial credentials through SDM or IOS CLI.

Here's the Cisco IOS command:

no username cisco

NOTE: Please add a new username to be able to launch SDM for router management.

For more information about SDM please follow the instructions in the QUICK

START GUIDE for your router or at

http://www.cisco.com/go/sdm

-----------------------------------------------------------------------

banner motd C EHV-GEM Authorized Use

!

line con 0

exec-timeout 5 0

login authentication local_auth

transport output telnet

line aux 0

exec-timeout 15 0

login authentication local_auth

transport output telnet

line vty 0 4

privilege level 15

password xxxx

login authentication local_auth

transport input telnet

line vty 5 15

privilege level 15

password xxxx

login authentication local_auth

transport input telnet

!

scheduler allocate 20000 1000

end

--------------------

2 REPLIES
New Member

Re: How can test the - PairGain HDSL HiGain ETSI...?

I think pairgain modem has console access and also the front panel display.

Have you checked up the local loop back given from the modem and check if you are able to ping your own IP address on the serial port?

And in the configuration pasted, why is the serial interface in shutdown condition?

Hello friend,

Hello friend,

I was looking for and I talked to ISP staff. They told me the PairGain HDSL modem is managed remotely from ISP, so you´ll have to phone them.

947
Views
0
Helpful
2
Replies
CreatePlease to create content