Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

How do you filter the default-orignate from a network?

I have 2 ASA's connected to 2 ISP's. One with default originate metric 1 and the backup with default-originate metric 5. how do have one specific network use the backup as a primary? Lets say I have 10.0.0.0/8 use primary but I want the specific 10.10.0.0/16 to use the backup.

Thanks

3 REPLIES
Silver

Re: How do you filter the default-orignate from a network?

On Below link,

You need to follow ROUTER -1 Configurations:

http://www.cisco.com/en/US/tech/tk365/technologies_configuration_example09186a008009487d.shtml

Regards,

Dharmesh Purohit

New Member

Re: How do you filter the default-orignate from a network?

Thanks Dharmesh! So would mine look like:

default-information originate metric 1 route-map MAP

route-map MAP permit 10

match ip address 10

access-list 10 deny 10.10.0.0 0.0.255.255

access-list 10 permit 0.0.0.0 or 10.0.0.0 0.0.0.255

Silver

Re: How do you filter the default-orignate from a network?

You need to configure only below configuration

hostname R103

!

interface Ethernet0/0

ip address 10.10.34.3 255.255.255.0

!

interface Serial8/0

ip address 10.10.13.3 255.255.255.0

!

router bgp 10

no synchronization

bgp log-neighbor-changes

network 10.10.34.0 mask 255.255.255.0

neighbor 10.10.13.1 remote-as 11

neighbor 10.10.13.1 default-originate

neighbor 10.10.34.4 remote-as 10

neighbor 10.10.34.4 next-hop-self

no auto-summary

!

Regards,

Dharmesh Purohit

88
Views
0
Helpful
3
Replies