Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

How Proxy Internet BW be Restricted

Dear Experts,

I need to restrict the Interent BW fot the two Proxy server.

Topology Dia is attached here :

Proxy Internet Restriction.jpg

I am suggesting the following configuration to be applied on LAn interface of Interent Router in outside direction.

Can you please suggest is it ok? Will it work?

class-map match-any Proxy_1

match access-group name Proxy_1


class-map match-any Proxy_2

match access-group name Proxy_2

class-map match-any class-default

match access-group name DEFAULT


policy-map Proxy_Restriction

class Proxy_1

police 20000000 3750000 7500000 conform-action transmit exceed-action drop violate-action

drop

 

!

class Proxy_2

police 15000000 2812500 5625000 conform-action transmit exceed-action drop violate-action

drop

 

!

class class-default

!

interface GigabitEthernet0/1

Description *** LAN Interface ***

service-policy output Proxy_Restriction

ip access-list extended Proxy_1

permit ip any 1.1.1.1 0.0.0.0

ip access-list extended Proxy_2

permit ip any 1.1.1.2 0.0.0.0

ip access-list extended DEFAULT

remark EXPLICIT CLASS-DEFAULT

permit ip any any

Regards,

1 REPLY
New Member

How Proxy Internet BW be Restricted

Dear Experts,

Please reply.

Regards

366
Views
0
Helpful
1
Replies
CreatePlease to create content