Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

how to activate Cisco Broadband license on ASR1001

Am trying to activate our broadband license on Cisco ASR 1001 with asr1001-universal.03.07.00.S.152-4.S.bin but i didn't find how to activate it  and i have serached all internet for hints but no luck would please help to activate the license.

Thanks in advance

3 REPLIES

how to activate Cisco Broadband license on ASR1001

http://www.cisco.com/en/US/docs/ios-xml/ios/csa/configuration/xe-3s/csa-cfg-sw-activation.html

Please rate useful posts & remember to mark any solved questions as answered. Thank you.

Please rate useful posts & remember to mark any solved questions as answered. Thank you.
New Member

how to activate Cisco Broadband license on ASR1001

Dear Bilal

thanks for your replay but i have installed the license and when i enter the show license command i got the following status

Router#sh license feature

Feature name             Enforcement  Evaluation  Subscription   Enabled  RightToUse

adventerprise                      yes          yes              no                no          yes       

advipservices                      yes          yes              no               yes          yes       

ipbase                                no           no                no               no             no        

avc                                     no           no                no               no             no        

broadband                           no           no                no               no             no        

broadband_4k                      no           no                no               no             no        

and as you can the broadband license is installed but is not enabled and also when i enter the command show license

Router#sh license

Index 1 Feature: adventerprise                 

        Period left: 8  weeks 3  days

        License Type: EvalRightToUse

        License State: Active, Not in Use, EULA accepted

        License Count: Non-Counted

        License Priority: Low

Index 2 Feature: advipservices                 

        Period left: Life time

        License Type: Permanent

        License State: Active, In Use

        License Count: Non-Counted

        License Priority: Medium

Index 3 Feature: ipbase                        

Index 4 Feature: avc                           

Index 5 Feature: broadband                     

        Period left: Life time

        License Type: Permanent

        License State: Active, Not in Use

        License Count: Non-Counted

        License Priority: Medium

Index 6 Feature: broadband_4k                  

        Period left: Life time

        License Type: Permanent

        License State: Active, Not in Use

        License Count: 1/0/0  (Active/In-use/Violation)

        License Priority: Medium

and also it show that the license is active but not in use and i wonder how can i enable it.

Thanks again

New Member

Did you figure this out? I'm

Did you figure this out? I'm in exactly the same boat.

481
Views
0
Helpful
3
Replies