Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

How to config ADSL Route (no NAT) ?

Dear Sir/Madam,

I have nerwork as follows:

ServerA---Router 1841-----

----Lease line

I

----ADSL (dynamic IP address)

Now Lease line DOWN and ADSL UP but Server can't access internet, When I NAT overload(PAT)then server can access internet.

I don't want to use NAT (PAT) because when Lease line UP I can't use lease line.

Can you help me!

Current configuration : 2090 bytes

!

version 12.3

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname abc

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

!

username xyz privilege 15 secret 5 $1$A7lA$WX3Z6vi/Ja84pec94rCcj.

mmi polling-interval 60

no mmi auto-configure

no mmi pvc

mmi snmp-timeout 180

no aaa new-model

ip subnet-zero

ip cef

!

!

!

!

ip domain name hi.com

ip name-server 203.162.4.1

ip name-server 203.113.131.1

vpdn enable

!

vpdn-group pppoe

request-dialin

protocol pppoe

!

no ftp-server write-enable

!

!

!

!

interface FastEthernet0/0

description connected to EthernetLAN

ip address 222.255.74.109 255.255.255.248

ip nat inside

ip tcp adjust-mss 1452

duplex auto

speed auto

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0/0

description connected to ISP1

ip address 222.255.79.246 255.255.255.252

ip nat outside

!

interface ATM0/1/0

description connected to ISP2

ip address dhcp hostname ISP2

ip helper-address 203.113.131.1

no atm ilmi-keepalive

dsl operating-mode auto

pvc 8/35

pppoe-client dial-pool-number 1

!

!

interface Dialer1

ip address negotiated

ip mtu 1452

ip nat outside

encapsulation ppp

dialer pool 1

no cdp enable

ppp authentication chap pap callin

ppp chap hostname 038721c

ppp chap password 0 49bc60

ppp pap sent-username 038721c password 0 49bc60

!

ip classless

ip route 0.0.0.0 0.0.0.0 Serial0/0/0

ip route 0.0.0.0 0.0.0.0 Dialer1

ip http server

ip http authentication local

ip http timeout-policy idle 600 life 86400 requests 10000

!

!

dialer-list 1 protocol ip permit

snmp-server community string RO

snmp-server enable traps tty

!

control-plane

!

!

line con 0

login local

line aux 0

line vty 0 4

privilege level 15

login local

transport input telnet

line vty 5 15

privilege level 15

login local

transport input telnet

!

end

VTI#

1 REPLY
Bronze

Re: How to config ADSL Route (no NAT) ?

Remove ip nat outside from the serial interface and you shouldn't have the issue as you don't need to perform NAT.

I would also move the ip tcp adjust-mss command to the dialer interface and remove it from the ethernet.

Daniel

120
Views
0
Helpful
1
Replies
CreatePlease to create content