Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

HOW TO CONFIGURE 1WIC 2-T

HELLO

IM A NEW MEMBER A NEED YOUR HELP

I HAVE A ROUTER 2801 THE IOS IS 12.3, WITH 1 WIC 2-T

ACTUALLY I NEED UNIFICATE THIS 2 CONFIGURATION Y DUAL WIC SERIAL (WIC 2-T)

EXAMPLE1:

Using 1622 out of 196600 bytes
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
hostname ElPais
boot-start-marker
boot-end-marker
enable secret 5 $1$t4MZ$yp0uwAu2onVUBrusUGQOx0
no aaa new-model
resource policy
mmi polling-interval 60
no mmi auto-configure
no mmi pvc
mmi snmp-timeout 180
ip subnet-zero
ip cef
no ip dhcp use vrf connected
interface FastEthernet0/0
description LAN ElPais
ip address 192.100.10.2 255.255.255.0
duplex auto
speed auto
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto
interface Serial0/0/0
no ip address
encapsulation frame-relay IETF
frame-relay lmi-type cisco
interface Serial0/0/0.1 point-to-point
description Wan_GlobalMix
ip address 10.1.7.1 255.255.255.252
frame-relay interface-dlci 20
!
interface Serial0/0/0.2 point-to-point
ip address 10.1.2.1 255.255.255.0
frame-relay interface-dlci 21
!
interface Serial0/0/0.3 point-to-point
ip address 10.1.0.1 255.255.255.252
frame-relay interface-dlci 22
!
interface Serial0/0/0.4 point-to-point
ip address 10.1.6.1 255.255.255.252
frame-relay interface-dlci 23
!
interface Serial0/0/0.5 point-to-point
ip address 10.1.3.1 255.255.255.252
frame-relay interface-dlci 24
!
router eigrp 1
redistribute connected
network 10.0.0.0
network 192.100.10.0
network 192.168.6.0
auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 192.100.10.1
ip route 192.168.6.0 255.255.255.0 192.168.6.2
no ip http server
control-plane
line con 0
line aux 0
line vty 0 4

EXAMPLE 2:

version 12.4           
service timestamps debug datetime msec                                     
service timestamps log datetime msec                                   
service password-encryption                          
hostname IEPInternet                   
boot-start-marker                
boot-end-marker              
enable secret 5 $1$DKrv$j9ymIYVqPdSsCbxx1Xa9J/                                             
no aaa new-model               
resource policy              
ip cef     

ip name-server 200.35.65.3                         
ip name-server 200.35.65.4                        

!
interface FastEthernet0/0                        
description Internet                    
ip address 186.24.0.113 255.255.255.248                                       
duplex auto           
speed auto          
!
interface FastEthernet0/1                        
no ip address             
shutdown        
duplex auto           
speed auto          
!
interface Serial0/0/0
ip address 10.18.116.166 255.255.255.252
encapsulation frame-relay IETF
frame-relay interface-dlci 16
frame-relay lmi-type cisco
!
ip route 0.0.0.0 0.0.0.0 10.18.116.165
!
no ip http server
!
!
control-plane
!
!
line con 0
line aux 0
line vty 0 4

anybody help me?????

thanks

2 REPLIES
New Member

Re: HOW TO CONFIGURE 1WIC 2-T

Sorry, but i don`t understand what do you want to do?

Can you explain  it?

Hall of Fame Super Silver

Re: HOW TO CONFIGURE 1WIC 2-T

I agree with Anton that it is not clear what the original poster is attempting to accomplish. If we had clarification about this we could provide better answers.

Having read through this post several times I have a guess at what is the goal. I am guessing that there are 2 routers, each with a serial WIC, and the goal is to combine the configurations on a single router with 2 serial WICs. Since each of the routers uses a single FastEthernet and a single serial interface it should be possible to combine the interface configurations pretty reliably. It might look something like this:

interface FastEthernet0/0
description LAN ElPais
ip address 192.100.10.2 255.255.255.0
duplex auto
speed auto

!
interface FastEthernet0/1
description Internet                    
ip address 186.24.0.113 255.255.255.248                                       
duplex auto           
speed auto          
!

interface Serial0/0/0
no ip address
encapsulation frame-relay IETF
frame-relay lmi-type cisco
interface Serial0/0/0.1 point-to-point
description Wan_GlobalMix
ip address 10.1.7.1 255.255.255.252
frame-relay interface-dlci 20
!
interface Serial0/0/0.2 point-to-point
ip address 10.1.2.1 255.255.255.0
frame-relay interface-dlci 21
!
interface Serial0/0/0.3 point-to-point
ip address 10.1.0.1 255.255.255.252
frame-relay interface-dlci 22
!
interface Serial0/0/0.4 point-to-point
ip address 10.1.6.1 255.255.255.252
frame-relay interface-dlci 23
!
interface Serial0/0/0.5 point-to-point
ip address 10.1.3.1 255.255.255.252
frame-relay interface-dlci 24
!

!
interface Serial0/1/0
ip address 10.18.116.166 255.255.255.252
encapsulation frame-relay IETF
frame-relay interface-dlci 16
frame-relay lmi-type cisco
!

there are some other parts of the config in which we can make some assumptions about what the combined config should have:

- one router has name servers configured and one does not. so the resulting config should probably have

ip name-server 200.35.65.3                         
ip name-server 200.35.65.4

- one router runs EIGRP and one does not. so perhaps the resulting config should run EIGRP but only activate routing on some of the interfaces.

and there are some questions that we do not have enough information to resolve them in the resulting config. In particular both routers have a static default route. Which of the static default routes should be used in the combined config?

HTH

Rick

226
Views
0
Helpful
2
Replies