Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

How to configure ADSL2+ conexion with 1941

hi there,

y have a lttle problem to cofigure a ADSL2+ Conexion in an 1941 router.

line protocol are up but didn't have ip adresse in my interface...

Current configuration : 1986 bytes

!

! Last configuration change at 22:32:07 UTC Fri Jan 25 2013

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname XXXXXXXXXXXX

!

boot-start-marker

boot-end-marker

!

!

enable password 7 063656356B49394B4F

!

no aaa new-model

!

no ipv6 cef

ip source-route

ip cef

!

!

!

!

!

multilink bundle-name authenticated

!

vpdn enable

!

vpdn-group pppoe

request-dialin

  protocol l2tp

!

crypto pki token default removal timeout 0

!

!

!

!

!

!

controller VDSL 0/1/0

operating mode adsl2+

!

!

!

!

!

interface Embedded-Service-Engine0/0

no ip address

shutdown

!

interface GigabitEthernet0/0

ip address 192.168.9.250 255.255.255.0

ip nat inside

ip virtual-reassembly in

duplex auto

speed auto

!

interface GigabitEthernet0/1

ip address 192.168.1.253 255.255.255.0

duplex auto

speed auto

!

interface ATM0/1/0

no ip address

no atm ilmi-keepalive

pvc 8/81

  encapsulation aal5mux ppp dialer

  dialer pool-member 1

!

!

interface Ethernet0/1/0

no ip address

shutdown

!

interface Dialer1

ip address negotiated

ip mtu 1492

ip nat outside

ip virtual-reassembly in

encapsulation ppp

dialer pool 1

ppp authentication chap pap callin

ppp chap hostname uribej

ppp chap password 7 055A545C75191849

ppp pap sent-username uribej password 7 11584B5643475D4C

!

router rip

version 2

network 192.168.1.0

network 192.168.9.0

!

ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

ip nat inside source list 1 interface Dialer1 overload

!

access-list 1 permit 192.168.9.0 0.0.0.255

access-list 1 remark "Access liste por el NAT (Internet)"

!

!

!

control-plane

!

!

!

line con 0

line aux 0

line 2

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

stopbits 1

line vty 0 4

password 7 107E500D2210225946

login

transport input all

!

scheduler allocate 20000 1000

end

show ip interface brief

Interface                  IP-Address      OK? Method Status                Protocol

Embedded-Service-Engine0/0 unassigned      YES NVRAM  administratively down down

GigabitEthernet0/0         192.168.9.250   YES NVRAM  up                    up

GigabitEthernet0/1         192.168.1.253   YES NVRAM  down                  down

ATM0/1/0                   unassigned      YES unset  down                  down

Ethernet0/1/0              unassigned      YES unset  administratively down down

Dialer1                    unassigned      YES manual up                    up

NVI0                       192.168.9.250   YES unset  up                    up

Virtual-Access1            unassigned      YES unset  up                    up

Virtual-Access2            unassigned      YES unset  down                  down

i don't know how i can find the probleme, and debug's comandes no show me anything.

I'im located in mexico, and use TELMEX provider.

the conexion is an ADSL2+, and prvider's box conect them with PPPoE...

sorry for my bad english.

thank's for your help,

Everyone's tags (4)
3 REPLIES
Hall of Fame Super Gold

How to configure ADSL2+ conexion with 1941

Start with "show controllers vdsl".

New Member

Re: How to configure ADSL2+ conexion with 1941

Hello and thank you for your response,

Apparently the line is detected by the controller…

Before comment, I try to put the card in "automatic"

And apparently this line doesn’t work in ADSL2+...

###############################

Router#show controllers vdsL 0/1/0

Controller VDSL 0/1/0 is UP

Daemon Status:           Up

                        XTU-R (DS)              XTU-C (US)

Chip Vendor ID:         'BDCM'                   'ALCB'

Chip Vendor Specific:   0x0000                   0x0000

Chip Vendor Country:    0xB500                   0xB500

Modem Vendor ID:        'CSCO'                   '    '

Modem Vendor Specific:  0x4602                   0x0000

Modem Vendor Country:   0xB500                   0x0000

Serial Number Near:    FOC16454FN7 1941/K9  15.1(4)M

Serial Number Far:

Modem Version Near:    15.1(4)M

Modem Version Far:     0x0000

Modem Status:            TC Sync (Showtime!)

DSL Config Mode:         AUTO

Trained Mode:            G.992.1 (ADSL) Annex A

TC Mode:                 ATM

Selftest Result:         0x00

DELT configuration:      disabled

DELT state:              not running

Trellis:                 ON                       ON

Line Attenuation:        19.0 dB                 14.0 dB

Signal Attenuation:      19.0 dB                  0.0 dB

Noise Margin:            30.7 dB                 28.0 dB

Attainable Rate:        10064 kbits/s            1156 kbits/s

Actual Power:            17.1 dBm                11.9 dBm

Total FECS:             0                        0

Total ES:               0                        0

Total SES:              0                        0

Total LOSS:             0                        0

Total UAS:              0                        0

Total LPRS:             0                        0

Total LOFS:             0                        0

Total LOLS:             0                        0

Bit swap:               0                        0

Full inits:             1

Failed full inits:      0

Short inits:            0

Failed short inits:     0

Firmware        Source          File Name (version)

--------        ------          -------------------

VDSL            embedded        VDSL_LINUX_DEV_01212008 (1)

Modem FW  Version:      110506_1916-4.02L.03.A2pv6C032b.d23i

Modem PHY Version:      A2pv6C032b.d23i

                  DS Channel1     DS Channel0   US Channel1       US Channel0

Speed (kbps):             0             2048             0               384

Previous Speed:           0                0             0                 0

Total Cells:              0          4602427             0                 0

User Cells:               0                0             0                 0

Reed-Solomon EC:          0                0             0                 0

CRC Errors:               0                0             0                 0

Header Errors:            0                0             0                 0

Interleave (ms):       0.00             0.25          0.00              0.25

Actual INP:            0.00             0.00          0.00              0.00

Training Log :  Stopped

Training Log Filename : flash:vdsllog.bin

New Member

Re: How to configure ADSL2+ conexion with 1941

1183
Views
0
Helpful
3
Replies