Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

how to configure loandbalancing 2switches and A/S on ASA?

Dear All,

now i have some problem on Cisco Switch 3750 and ASA 5510, i would like to do loandbalancing on Cisco Switch 3750 and Active/Standby on ASA 5510.

Please kindly see in the attach file, which topology that we can use on this diagram, i mean which protocol connect  3750(2unit) to ASA 5510(2unit) and ASA 5510 to 3750, which protocol 3750.

Best Regards,

Rechard

6 REPLIES

how to configure loandbalancing 2switches and A/S on ASA?

Hi Rechard,

What I would suggest after saw the topology...

1. Keep the both 3750 switches in HSRP active active mode. You can configure these two switches in HSRP active active config.
2. Then keep the ASA 5510 in active and standby (however these will not support high availability active active statefull failover)

But my question is why you want those two switches 3750's keep in active active?
what is the idea and what you are going to achieve?

If you need the config examples please let us know so that we can assist you.


Please rate all the helpfull posts.
Regards,
Naidu.

New Member

Re: how to configure loandbalancing 2switches and A/S on ASA?

Dear Naidu,

Thanks you for your answer. let me show you that:

1- Could you let me know How to configure HSRP for Active/Active. i did use Active/Standby but i don't know how to configure Active/Active...

2-how to configure from  ASA 5510 to Core-switch (Active/Standby) and Core-switch to Access-switch ( Active/Active)?

please let me know sample comfiguration?

Because i want to use Cisco switch 3750 Active/Active is i have to do loadbalancing and i have alot of VLan.

if you have any good idea pleaes help to advice me!

Best Regards,

Rechard

how to configure loandbalancing 2switches and A/S on ASA?

Hi Rechard,

For HSRP active active, you will put config some thing like this...
You will have to maintain two hsrp groups so that each group one IP in each group will be active.


interface FastEthernet0/0
ip address 10.10.33.33 255.255.255.224
no ip redirects
no ip proxy-arp
no ip mroute-cache
speed auto
duplex auto
standby use-bia
standby 1 timers 3 10
standby 1 priority 110 preempt delay 120
standby 1 authentication HSRP_G1
standby 1 ip 10.10.33.34
standby 1 track Serial0/0 10
standby 2 timers 3 10
standby 2 priority 105 preempt
standby 2 authentication HSRP_G2
standby 2 ip 10.10.33.36
standby 2 track Serial0/0 5


interface FastEthernet0/0
ip address 10.10.33.35 255.255.255.224
no ip redirects
no ip proxy-arp
no ip mroute-cache
speed auto
duplex auto
standby use-bia
standby 1 timers 3 10
standby 1 priority 105 preempt
standby 1 authentication HSRP_G1
standby 1 ip 10.10.33.34
standby 1 track Serial0/0 5
standby 2 timers 3 10
standby 2 priority 110 preempt delay 120
standby 2 authentication HSRP_G2
standby 2 ip 10.10.33.36
standby 2 track Serial0/0 10


For ASA 5510 active standby config, look at the below link will help you.
http://www.wr-mem.com/?p=110


Please rate all the helpfull posts.
Regards,
Naidu.

New Member

how to configure loandbalancing 2switches and A/S on ASA?

Thanks Naidu, it helped me.

New Member

how to configure loandbalancing 2switches and A/S on ASA?

Dear Naidu,

Thanks for your command and advice!

Now i did configured on Core-switch01 to access-switch(Vlan10) and Core-switch 02 to access-switch02(Vlan20) and i did

configure Active/Standby on ASA 01 and ASA02 i mean both ASA can replicated but my issue on ASA interface how can i

configure ASA(01) 2interface link to Core-switch 01 and Core-switch 02 and How to confiugure ASA(02) link to Core-switch02 ?  and how to configure Core-switch01 link to ASA 01 and ASA 02? how to configure Core-switch02 to ASA 01 and ASA 02?

Please kinldy advice me, i really need all of you advice!

you can see diagram that i post last time.

best Regards,

Rechard

how to configure loandbalancing 2switches and A/S on ASA?

Hi Rechard,

I am little confuse with your above explaination.
But here is how you can configure the core switch side interfaces and ASA side interfaces.

Switch interface connected to Active ASA config:

interface GigabitEthernet3/4
description ASA Primary
switchport access vlan xxxx
switchport mode access

Switch interface connected to Standby ASA config:

interface GigabitEthernet4/4
description ASA Secondary
switchport access vlan xxxx
switchport mode access


Active ASA interface connected to core switch config:

interface GigabitEthernet0/1
nameif inside
security-level 100
ip address 10.38.5.100 255.255.0.0 standby 10.38.5.101


Standby ASA interface connected to core switch config:

interface GigabitEthernet0/1
nameif inside
security-level 100
ip address 10.38.5.100 255.255.0.0 standby 10.38.5.101

Hope the above clear to you and understand.


Please rate all the helpfull posts.
Regards,
Naidu.

704
Views
5
Helpful
6
Replies
CreatePlease to create content