Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

how to limit the bandwidth on cisco 3550 switch

HI,

i want to limit the bandwidth for 2mbps (incoming traffic) on cisco 3550 switch for a particular interface. i try configuring Mqos as below but its not working. also srr-queue bandwidth limit  command option is not available in this switch. let me know if there is any other method to limit the bandwidth.

mls qos

ip access-list extended ASHKOM-input
permit ip any any

class-map match-all ASHKOM
  match access-group name ASHKOM-input

policy-map INPUT
  class ASHKOM
    police 2048000 384000 exceed-action drop

interface Fa0/18
service-policy input INPUT


HMG-2ndL3#sh policy-map interface fa0/18

FastEthernet0/18

  service-policy input: INPUT

    class-map: ASHKOM (match-all)
      0 packets, 0 bytes
      30 second offered rate 0 bps, drop rate 0 bps
      match: access-group name ASHKOM-inputqm_police_inform_feature: CLASS_SHOW


    class-map: class-default (match-any)
      0 packets, 0 bytes
      30 second offered rate 0 bps, drop rate 0 bps
      match: any
        0 packets, 0 bytes
        30 second rate 0 bps

Regards,

Hariharan k

4 REPLIES
Hall of Fame Super Silver

Re: how to limit the bandwidth on cisco 3550 switch

Hello Hariharan,

how is it configured the interface fas0/18?

is it a routed port or a switch port?

this kinf of QoS features are available on routers but C3550 looks like missing these features

Hope to help

Giuseppe

New Member

Re: how to limit the bandwidth on cisco 3550 switch

Hi Giuseppe,

Interface configuration as follows,

HMG-2ndL3#sh run int fa0/18
Building configuration...

Current configuration : 174 bytes
!
interface FastEthernet0/18
no switchport
ip address 61.x.x.x 255.255.255.224
load-interval 30
no cdp enable
end

Regards,

Hariharan k

New Member

Re: how to limit the bandwidth on cisco 3550 switch

You may try these interface commands:

storm-control unicast level

Or

storm-control broadcast level

New Member

Re: how to limit the bandwidth on cisco 3550 switch

hi,

i have that option in my switch and i did it. can u please explain me in brief that how that command will work. what will happen for the packets exeeding the limit.

storm-control unicast level 10 10

HMG-2ndL3#sh storm-control unicast
Interface  Filter State   Upper        Lower        Current
---------  -------------  -----------  -----------  -----------
Fa0/1      inactive        100.00%      100.00%       N/A
Fa0/2      inactive        100.00%      100.00%       N/A
Fa0/3      inactive        100.00%      100.00%       N/A

Fa0/17     inactive        100.00%      100.00%       N/A
Fa0/18     Forwarding       10.00%       10.00%        0.06%
Fa0/19     inactive        100.00%      100.00%       N/A

Regards,

Hariharan k

763
Views
4
Helpful
4
Replies
CreatePlease to create content