Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

How to set speed on Cisco 887 Network Is very slow

Hi Guys,

My ISP has increased the speed on their link on my side I got a new cisco 887.

I repaced 877 with Cisco 887 and copied all the configuration from Old cisco 877 to new Cisco 887 Router.

Now My users can connect to the servers and which are in main office (remotely) and they can access internet everything is fine.

The only big problem is Users are complaning Network is very very slow.

Do I need to change any settings on my new router??

Below is my configuration:

Current configuration : 5040 bytes

!

! Last configuration change at 13:19:50 UTC Wed Apr 4 2012 by admin

! NVRAM config last updated at 13:25:17 UTC Wed Apr 4 2012 by admin

! NVRAM config last updated at 13:25:17 UTC Wed Apr 4 2012 by admin

version 15.1

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

!

logging buffered 51200 warnings

enable secret 5 $1$MvfE$dweq2!23Lrh9l1g.EoQCsni3xd8/

enable password express1

!

no aaa new-model

memory-size iomem 10

crypto pki token default removal timeout 0

!

crypto pki trustpoint TP-self-signed-216041018

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-216041018

revocation-check none

rsakeypair TP-self-signed-216041018

!

!

crypto pki certificate chain TP-self-signed-216041018

certificate self-signed 01

  3082024D 308201B6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030

  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274

  69666963 6174652D 32313630 34313031 38301E17 0D303230 33303130 30303830

  365A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F

  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3231 36303431

  30313830 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100

  90441F05 769662FF 3E439033 9CB7BCE5 9D630EC9 F3CB8794 11CB4D4D ABAEC846

  3D52610E 51A39B44 A3CDB718 491B53DD 5A1A9E60 5D8F946F 24EF595A C31590E2

  B41611EC 1316C908 542CF0CF FA6C3C37 2D88FDE2 327CCE69 9A3B987A 005C9E44

  A276707A D6DA42D7 08442E22 31D9B94A 3E3D091C D8E39470 0991BF12 919E6E3B

  02030100 01A37730 75300F06 03551D13 0101FF04 05300301 01FF3022 0603551D

  11041B30 19821779 6F75726E 616D652E 796F7572 646F6D61 696E2E63 6F6D301F

  0603551D 23041830 16801445 135F19B6 283BD624 00ED8FF4 C3EEAF2D 05265F30

  1D060355 1D0E0416 04144513 5F19B628 3BD62400 ED8FF4C3 EEAF2D05 265F300D

  06092A86 4886F70D 01010405 00038181 00286907 ED271A2F C5E2D7BB B6070EEB

  43D4D836 CD16D747 DCBB488B 0F4AB0EA 4DC1967A 70C7FA0C 4DC0F59B E393093B

  8A27DDF4 7AE6086D 437DCB7A 2500D832 212F8BEB 24EE9DE5 916A4FFD 4B031958

  F6AA7610 51AC053E 8DDE331E 4D7E67CE 73B8BBC8 45B43D47 FF7E84EF A2C09DDC

  2594E1C9 B8E432CA FD5A3562 1629D883 55

        quit

no ip source-route

!

!

!

ip dhcp excluded-address 10.121.128.1 10.121.128.100

!

ip dhcp pool CSIntLan

network 10.121.128.0 255.255.255.0

default-router 10.121.128.4

dns-server 10.121.140.25 10.121.140.28

!

!

ip cef

no ip domain lookup

ip domain name vin.gin

no ipv6 cef

!

!

license udi pid CISCO887VA-M-K9 sn FCZ160493E5

!

!

archive

log config

  hidekeys

username admin privilege 15 password 7 045E131674541D245F5D58

!

!

!

!

controller VDSL 0

!

!

!

crypto isakmp policy 1

encr 3des

authentication pre-share

group 2

crypto isakmp key vizag address 193.32.111.X

!

!

crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac

crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac

!

crypto map SDM_CMAP_1 1 ipsec-isakmp

description tunnel to Siva

set peer 193.32.111.X

set transform-set ESP-AES-128-SHA

match address 100

!

!

!

!

!

interface Ethernet0

no ip address

shutdown

no fair-queue

!

interface ATM0

no ip address

no atm ilmi-keepalive

pvc 0/38

  encapsulation aal5mux ppp dialer

  dialer pool-member 1

!

!

interface FastEthernet0

no ip address

!

interface FastEthernet1

no ip address

!

interface FastEthernet2

no ip address

!

interface FastEthernet3

no ip address

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$

ip address 10.121.128.4 255.255.255.0

ip nat inside

no ip virtual-reassembly in

ip tcp adjust-mss 1452

hold-queue 100 out

!

interface Dialer0

ip address negotiated

ip nat outside

ip virtual-reassembly in

encapsulation ppp

dialer pool 1

dialer-group 1

ppp authentication chap pap callin

ppp chap hostname lsdfjosafodsafosfn

ppp chap password 7 01312B030sdfsdf54F234234423412

ppp ipcp route default

no cdp enable

crypto map SDM_CMAP_1

!

ip forward-protocol nd

no ip http server

ip http access-class 23

ip http authentication local

no ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

ip nat inside source route-map SDM_RMAP_1 interface Dialer0 overload

ip route 0.0.0.0 0.0.0.0 Dialer0

ip route 193.32.111.250 255.255.255.255 Dialer0

!

access-list 1 permit 10.121.128.0 0.0.0.255

access-list 23 permit 62.232.X.133

access-list 23 permit 10.10.10.0 0.0.0.7

access-list 100 permit ip 10.121.128.0 0.0.0.255 10.121.140.0 0.0.0.255

access-list 100 permit ip 10.121.128.0 0.0.0.255 192.168.18.0 0.0.0.255

access-list 101 permit ip 10.121.128.0 0.0.0.255 any

access-list 101 deny   ip 10.121.128.0 0.0.0.255 10.121.140.0 0.0.3.255

no cdp run

!

!

!

!

route-map SDM_RMAP_1 permit 1

match ip address 101

!

!

line con 0

login local

line aux 0

line vty 0 4

access-class 23 in

privilege level 15

password 7 00010Bsdfsdfsad16165E18155E

login

transport input ssh

!

scheduler max-task-time 5000

end

12 REPLIES
Gold

How to set speed on Cisco 887 Network Is very slow

Its not speed, its capacity (volume of data/time)

have you looked at any interface counters for errors ?

do you have a benchmark measure to compare against ?

Hit this link, very informative.

http://cisconet.com/traffic-analysis/traffic-analysis-general/239-internet-speed-issue-throughput-vs-bandwidth.html

New Member

How to set speed on Cisco 887 Network Is very slow

HI Thanks for your response.

I ll look into it and one more thing before my isp use to provide 10mbps and now 20mbps and I replaced with new 887

But users are complaning very slow.

I just copied and pasted configuration from old router to new router.

I didn't change anything on my router.

Could you plese confirm do i need to change anything on my router ??

Gold

How to set speed on Cisco 887 Network Is very slow

As near as I can tell, no.

How to set speed on Cisco 887 Network Is very slow

hi siva,

kindly add the below and try again

int d0

ip mtu 1492

New Member

How to set speed on Cisco 887 Network Is very slow

Hi John,

I Issued the commands

Int d0

ip mtu 1492

Now the web pages are opening fine but accessing the remote servers is very very dead slow.

Please help me.

Hall of Fame Super Gold

How to set speed on Cisco 887 Network Is very slow

Can you please post the output to the command "sh dsl interface atm "?

New Member

How to set speed on Cisco 887 Network Is very slow

Hi Leolaohoo,

I tried to issue the command what you have suggested but router is not accepting Show dsl command at all

ATM0 is up, line protocol is up

  Hardware is MPC ATMSAR, address is ccef.48b4.fef4 (bia ccef.48b4.fef4)

  MTU 1600 bytes, sub MTU 1600, BW 1236 Kbit/sec, DLY 290 usec,

     reliability 255/255, txload 6/255, rxload 80/255

  Encapsulation ATM, loopback not set

  Keepalive not supported

  Encapsulation(s): AAL5

  4 maximum active VCs, 1024 VCs per VP, 1 current VCCs

  VC Auto Creation Disabled.

  VC idle disconnect time: 300 seconds

  Last input never, output 00:00:00, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: Per VC Queueing

  5 minute input rate 389000 bits/sec, 35 packets/sec

  5 minute output rate 33000 bits/sec, 10 packets/sec

     35310 packets input, 46261530 bytes, 0 no buffer

     Received 0 broadcasts (0 IP multicasts)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort

     23085 packets output, 4104088 bytes, 0 underruns

     0 output errors, 0 collisions, 0 interface resets

     0 unknown protocol drops

     0 output buffer failures, 0 output buffers swapped out


Pls help me.

Appericate for responding to my problem,

My problem is still not solved.

How to set speed on Cisco 887 Network Is very slow

Hi Siva,

I noticed that you have conigured the hold-queue 100 out command for the interface Vlan 1.

According to the documenation:

An increase in the hold queue can have detrimental effects on network routing and response times. For protocols that use SEQ/ACK packets to determine round-trip times, do not increase the output queue. Dropping packets instead informs hosts to slow down transmissions to match available bandwidth. This is generally better than duplicate copies of the same packet within the network, which can happen with large hold queues.

http://www.cisco.com/en/US/products/hw/routers/ps133/products_tech_note09186a0080094791.shtml

The performance (especially for TCP based applications) maybe be improved by removing the above command.

Finally, you can try to remove the ip virtual-reassembly in command under the Dialer interface.

Although, it is common to be configured when you have NAT, you can test it and check if this increases the performance without any service impact.

Hope that helps,

Vasilis

New Member

How to set speed on Cisco 887 Network Is very slow

Hi Vasileios

I removed both the commands lines what you have suggested.

still remote accessing is very very slow.

Building configuration...

Current configuration : 4979 bytes
!
! Last configuration change at 09:33:37 UTC Thu Apr 12 2012 by admin
! NVRAM config last updated at 09:33:43 UTC Thu Apr 12 2012 by admin
! NVRAM config last updated at 09:33:43 UTC Thu Apr 12 2012 by admin
version 15.1
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname sdfdsfs-sd
!
boot-start-marker
boot-end-marker
!
!
logging buffered 51200 warnings
enable secret 5 $1$MvfE$d3Lrh9l1g.EoQCsni3xd8/
enable password express1
!
no aaa new-model
memory-size iomem 10
crypto pki token default removal timeout 0
!
crypto pki trustpoint TP-self-signed-216041018
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-216041018
revocation-check none
rsakeypair TP-self-signed-216041018
!
!
crypto pki certificate chain TP-self-signed-216041018
certificate self-signed 01
  3082024D 308201B6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  30312E30 2C060355 04031325 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 32313630 34313031 38301E17 0D303230 33303130 30303830
  365A170D 32303031 30313030 30303030 5A303031 2E302C06 03550403 1325494F
  532D5365 6C662D53 69676E65 642D4365 72746966 69636174 652D3231 36303431
  30313830 819F300D 06092A86 4886F70D 01010105 0003818D 00308189 02818100
  90441F05 769662FF 3E439033 9CB7BCE5 9D630EC9 F3CB8794 11CB4D4D ABAEC846
  3D52610E 51A39B44 A3CDB718 491B53DD 5A1A9E60 5D8F946F 24EF595A C31590E2
  B41611EC 1316C908 542CF0CF FA6C3C37 2D88FDE2 327CCE69 9A3B987A 005C9E44
  A276707A D6DA42D7 08442E22 31D9B94A 3E3D091C D8E39470 0991BF12 919E6E3B
  02030100 01A37730 75300F06 03551D13 0101FF04 05300301 01FF3022 0603551D
  11041B30 19821779 6F75726E 616D652E 796F7572 646F6D61 696E2E63 6F6D301F
  0603551D 23041830 16801445 135F19B6 283BD624 00ED8FF4 C3EEAF2D 05265F30
  1D060355 1D0E0416 04144513 5F19B628 3BD62400 ED8FF4C3 EEAF2D05 265F300D
  06092A86 4886F70D 01010405 00038181 00286907 ED271A2F C5E2D7BB B6070EEB
  43D4D836 CD16D747 DCBB488B 0F4AB0EA 4DC1967A 70C7FA0C 4DC0F59B E393093B
  8A27DDF4 7AE6086D 437DCB7A 2500D832 212F8BEB 24EE9DE5 916A4FFD 4B031958
  F6AA7610 51AC053E 8DDE331E 4D7E67CE 73B8BBC8 45B43D47 FF7E84EF A2C09DDC
  2594E1C9 B8E432CA FD5A3562 1629D883 55
        quit
no ip source-route
!
!
!
ip dhcp excluded-address 10.121.128.1 10.121.128.100
!
ip dhcp pool CSIntLan
network 10.121.128.0 255.255.255.0
default-router 10.121.128.4
dns-server 10.121.140.25 10.121.140.28
!
!
ip cef
no ip domain lookup
ip domain name sdfsdsd

no ipv6 cef
!
!
license udi pid CISCO887VA-M-K9 sn FCZ160493E5
!
!
archive
log config
  hidekeys
username admin privilege 15 password 7 045234234325F5D58
!
!
!
!
controller VDSL 0
!
!
!
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
crypto isakmp key werwerew address 193.32.111.x
!
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
!
crypto map SDM_CMAP_1 1 ipsec-isakmp
description tunnel to Civic
set peer 193.32.111.250
set transform-set ESP-AES-128-SHA
match address 100
!
!
!
!
!
interface Ethernet0
no ip address
shutdown
no fair-queue
!
interface ATM0
no ip address
no atm ilmi-keepalive
pvc 0/38
  encapsulation aal5mux ppp dialer
  dialer pool-member 1
!
!
interface FastEthernet0
no ip address
!
interface FastEthernet1
no ip address
!
interface FastEthernet2
no ip address
!
interface FastEthernet3
no ip address
!
interface Vlan1
description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
ip address 10.121.128.4 255.255.255.0
ip nat inside
ip virtual-reassembly in
ip tcp adjust-mss 1452
!
interface Dialer0
ip address negotiated
ip mtu 1492
ip nat outside
no ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ppp authentication chap pap callin
ppp chap hostname

ppp chap password 7 011B0305238743279
ppp ipcp route default
no cdp enable
crypto map SDM_CMAP_1
!
ip forward-protocol nd
no ip http server
ip http access-class 23
ip http authentication local
no ip http secure-server
ip http timeout-policy idle 60 life 86400 requests 10000
!
ip nat inside source route-map SDM_RMAP_1 interface Dialer0 overload
ip route 0.0.0.0 0.0.0.0 Dialer0
ip route 193.32.111.250 255.255.255.255 Dialer0
!
access-list 1 permit 10.121.128.0 0.0.0.255
access-list 23 permit 62.232.78.133
access-list 23 permit 10.10.10.0 0.0.0.7
access-list 100 permit ip 10.121.128.0 0.0.0.255 10.121.140.0 0.0.0.255
access-list 100 permit ip 10.121.128.0 0.0.0.255 192.168.18.0 0.0.0.255
access-list 101 deny   ip 10.121.128.0 0.0.0.255 10.121.140.0 0.0.3.255
access-list 101 permit ip 10.121.128.0 0.0.0.255 any
no cdp run
!
!
!
!
route-map SDM_RMAP_1 permit 1
match ip address 101
!
!
line con 0
login local
line aux 0
line vty 0 4
access-class 23 in
privilege level 15
password 7 00018478418155E
login
transport input ssh
!
scheduler max-task-time 5000
end

Name(config-if)#no ip virtual-reassembly in

Name(config-if)#

Apr 12 09:32:15.555: %IP_VFR-7-FEATURE_DISABLE_IN: VFR(in) is manually disabled

through CLI; VFR support for features that have internally enabled, will be made

available only when VFR is enabled manually on interface Dialer0 )#no ip virtual-reassembly in
hart-countryside(config-if)#
Apr 12 09:32:15.555: %IP_VFR-7-FEATURE_DISABLE_IN: VFR(in) is manually disabled
through CLI; VFR support for features that have internally enabled, will be made
available only when VFR is enabled manually on interface Dialer0

New Member

Re: How to set speed on Cisco 887 Network Is very slow

Users are able to connect remote servers but the connection is very very very slow.

Please help.

New Member

Re: How to set speed on Cisco 887 Network Is very slow

Name#show logging
Syslog logging: enabled (0 messages dropped, 3 messages rate-limited, 0 flushes,
0 overruns, xml disabled, filtering disabled)

No Active Message Discriminator.

No Inactive Message Discriminator.


    Console logging: level debugging, 101 messages logged, xml disabled,
                     filtering disabled
    Monitor logging: level debugging, 0 messages logged, xml disabled,
                     filtering disabled
    Buffer logging:  level warnings, 37 messages logged, xml disabled,
                    filtering disabled
    Exception Logging: size (4096 bytes)
    Count and timestamp logging messages: disabled
    Persistent logging: disabled

No active filter modules.

    Trap logging: level informational, 101 message lines logged
        Logging Source-Interface:       VRF Name:

Log Buffer (51200 bytes):

Apr  4 09:04:26.563: %LINK-3-UPDOWN: Interface Ethernet0, changed state to up
Apr  4 09:04:40.835: %LINK-3-UPDOWN: Interface FastEthernet0, changed state to u
p
Apr  4 09:04:40.835: %LINK-3-UPDOWN: Interface FastEthernet1, changed state to u
p
Apr  4 09:04:40.871: %LINK-3-UPDOWN: Interface Virtual-Access1, changed state to
up
Apr  4 09:06:28.563: %LINK-3-UPDOWN: Interface ATM0, changed state to up
Apr  4 09:06:37.059: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to
up
Apr  4 09:13:47.575: %LINK-3-UPDOWN: Interface FastEthernet1, changed state to u
p
Apr  4 12:49:32.187: %LINK-3-UPDOWN: Interface FastEthernet1, changed state to u
p
Apr  4 12:49:46.479: %LINK-3-UPDOWN: Interface FastEthernet1, changed state to u
p
Apr  4 13:19:36.270: %LINK-3-UPDOWN: Interface FastEthernet0, changed state to u
p
Apr  5 14:04:55.572: %CRYPTO-4-RECVD_PKT_INV_SPI: decaps: rec'd IPSEC packet has
invalid spi for destaddr=217.41.17.212, prot=50, spi=0x2A3A1F8A(708452234), src
addr=193.32.111.250, input interface=Dialer0
Apr  5 14:06:55.568: %CRYPTO-4-RECVD_PKT_INV_SPI: decaps: rec'd IPSEC packet has
invalid spi for destaddr=217.41.17.212, prot=50, spi=0x426A2C07(1114254343), sr
caddr=193.32.111.250, input interface=Dialer0
Apr  5 15:02:55.880: %CRYPTO-4-RECVD_PKT_INV_SPI: decaps: rec'd IPSEC packet has
invalid spi for destaddr=217.41.17.212, prot=50, spi=0xD297875E(3533145950), sr
caddr=193.32.111.250, input interface=Dialer0
Apr  5 19:56:03.647: %LINK-3-UPDOWN: Interface ATM0, changed state to down
Apr  5 19:56:04.875: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to
down
Apr  5 19:57:13.727: %LINK-3-UPDOWN: Interface ATM0, changed state to up
Apr  5 19:57:14.471: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to
up
Apr  7 00:28:32.440: %LINK-3-UPDOWN: Interface ATM0, changed state to down
Apr  7 00:28:33.624: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to
down
Apr  7 00:29:52.480: %LINK-3-UPDOWN: Interface ATM0, changed state to up
Apr  7 00:29:52.512: %LINK-3-UPDOWN: Interface Virtual-Access2, changed state to
up
Apr 10 07:57:34.260: %CRYPTO-4-RECVD_PKT_INV_SPI: decaps: rec'd IPSEC packet has
invalid spi for destaddr=217.41.17.212, prot=50, spi=0xE16828DA(3781699802), sr
caddr=193.32.111.250, input interface=Dialer0
Apr 10 07:59:34.268: %CRYPTO-4-RECVD_PKT_INV_SPI: decaps: rec'd IPSEC packet has
invalid spi for destaddr=217.41.17.212, prot=50, spi=0x3C42432C(1010975532), sr
caddr=193.32.111.250, input interface=Dialer0
Apr 10 08:13:34.344: %CRYPTO-4-RECVD_PKT_INV_SPI: decaps: rec'd IPSEC packet has
invalid spi for destaddr=217.41.17.212, prot=50, spi=0xD18BFB6A(3515612010), sr
caddr=193.32.111.250, input interface=Dialer0
Apr 10 10:18:35.055: %CRYPTO-4-RECVD_PKT_INV_SPI: decaps: rec'd IPSEC packet has
invalid spi for destaddr=217.41.17.212, prot=50, spi=0x6E1720E(115438094), srca
ddr=193.32.111.250, input interface=Dialer0
Apr 10 10:20:35.099: %CRYPTO-4-RECVD_PKT_INV_SPI: decaps: rec'd IPSEC packet has
invalid spi for destaddr=217.41.17.212, prot=50, spi=0xA1D00550(2714764624), sr
caddr=193.32.111.250, input interface=Dialer0
Apr 11 07:38:42.226: %CRYPTO-4-RECVD_PKT_INV_SPI: decaps: rec'd IPSEC packet has
invalid spi for destaddr=217.41.17.212, prot=50, spi=0xBCA9C9AB(3165243819), sr
caddr=193.32.111.250, input interface=Dialer0
Apr 11 10:38:43.241: %CRYPTO-4-RECVD_PKT_INV_SPI: decaps: rec'd IPSEC packet has
invalid spi for destaddr=217.41.17.212, prot=50, spi=0x4601C706(1174521606), sr
caddr=193.32.111.250, input interface=Dialer0
Apr 11 11:04:43.357: %CRYPTO-4-RECVD_PKT_INV_SPI: decaps: rec'd IPSEC packet has
invalid spi for destaddr=217.41.17.212, prot=50, spi=0x538D8435(1401783349), sr
caddr=193.32.111.250, input interface=Dialer0
Apr 11 12:20:43.769: %CRYPTO-4-RECVD_PKT_INV_SPI: decaps: rec'd IPSEC packet has
invalid spi for destaddr=217.41.17.212, prot=50, spi=0xF41D593(255972755), srca
ddr=193.32.111.250, input interface=Dialer0
Apr 11 12:28:43.809: %CRYPTO-4-RECVD_PKT_INV_SPI: decaps: rec'd IPSEC packet has
invalid spi for destaddr=217.41.17.212, prot=50, spi=0x31F38768(838043496), src
addr=193.32.111.250, input interface=Dialer0
Apr 11 12:32:43.829: %CRYPTO-4-RECVD_PKT_INV_SPI: decaps: rec'd IPSEC packet has
invalid spi for destaddr=217.41.17.212, prot=50, spi=0x4A7F5509(1249858825), sr
caddr=193.32.111.250, input interface=Dialer0
Apr 12 07:58:50.344: %CRYPTO-4-RECVD_PKT_INV_SPI: decaps: rec'd IPSEC packet has
invalid spi for destaddr=217.41.17.212, prot=50, spi=0xD9AC703C(3651956796), sr
caddr=193.32.111.250, input interface=Dialer0
Apr 12 08:00:50.352: %CRYPTO-4-RECVD_PKT_INV_SPI: decaps: rec'd IPSEC packet has
invalid spi for destaddr=217.41.17.212, prot=50, spi=0xFC8B3400(4236981248), sr
caddr=193.32.111.250, input interface=Dialer0
Apr 12 08:04:50.376: %CRYPTO-4-RECVD_PKT_INV_SPI: decaps: rec'd IPSEC packet has
invalid spi for destaddr=217.41.17.212, prot=50, spi=0x742D02DE(1949106910), sr
caddr=193.32.111.250, input interface=Dialer0
Apr 12 08:22:50.504: %CRYPTO-4-RECVD_PKT_INV_SPI: decaps: rec'd IPSEC packet has
invalid spi for destaddr=217.41.17.212, prot=50, spi=0x8689A8DB(2257168603), sr
caddr=193.32.111.250, input interface=Dialer0
Apr 12 08:30:50.520: %CRYPTO-4-RECVD_PKT_INV_SPI: decaps: rec'd IPSEC packet has
invalid spi for destaddr=217.41.17.212, prot=50, spi=0x9AB05E3C(2595249724), sr
caddr=193.32.111.250, input interface=Dialer0
Name#show clock
09:09:10.156 UTC Thu Apr 12 2012

Re: How to set speed on Cisco 887 Network Is very slow

hi siva,

could you post your show controller vdsl 0 output and ping and traceroute results towards the remote servers having this issue?

1354
Views
0
Helpful
12
Replies
CreatePlease to create content