Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

how to set up a loopback on T1 serial interface

interface Serial0/2:0

bandwidth 1544

ip address x.x.x.x

encapsulation ppp

ip ospf network point-to-point

ip ospf cost 9999

ip ospf hello-interval 15

no fair-queue

can I do a loopback on the interface to trblsht the T1 line w/ out having telco involved ?

13 REPLIES
Hall of Fame Super Gold

Re: how to set up a loopback on T1 serial interface

Sure, under controller T1 you can set loopbacks as required. Note, usually that is not necessary, because 99.9% of the times, you will find that the router works, but the circuit doesn't.

Unrelated, you don't need any of the OSPF commands you have, neither disabling fair-queuing is a good thing.

Hall of Fame Super Silver

Re: how to set up a loopback on T1 serial interface

Hello Ocporbust,

the interface is derived from a controller T1.

you can verify if the controller T1 supports a loopback command in controller config mode.

Otherwise you need to build a loopback plug for T1/E1 over RJ45.

see

http://www.stayonline.com/detail.aspx?ID=205

and

http://www.cisco.com/en/US/tech/tk713/tk628/technologies_tech_note09186a00800a754b.shtml#csudsu_hw

Hope to help

Giuseppe

Community Member

Re: how to set up a loopback on T1 serial interface

r1#show int se0/1:0

Serial0/1:0 is up, line protocol is down

r1#w#config t

Enter configuration commands, one per line. End with CNTL/Z.

r1#(config)#inter Serial0/1:0

r1#(config-if)#loopback

Loopback is a traffic-affecting operation

r1#(config-if)#do ping x.x.x.x

Type escape sequence to abort.

Sending 5, 100-byte ICMP Echos to x.x.x., timeout is 2 seconds:

.....

Success rate is 0 percent (0/5)

x.x.x.x is the Ip of the interface.. s0/1:0

Now I was told to chng the encap to HDLC ..I did that still times out..

Hall of Fame Super Silver

Re: how to set up a loopback on T1 serial interface

Hello Octorbust,

as Paolo and I have noted these interfaces are not independent when you see serx/y:0 means they are generated by configuring an unframed channel group under

controller t1 0/x

so the loopback command with several options available has to be given in controller context.

I would suggest you to try in this way.

Hope to help

Giuseppe

Community Member

Re: how to set up a loopback on T1 serial interface

Giuseppe and Paolo hello again

I have int 0/0 is up/up

there are other interfaces let say 0/4:0 and 0/3:0 that are up /up

this is 3750 router and it is in production.. can you please provid me w/ the steps on how to do that .. I do not want to cause any issue w/ network..

Thanks

Hall of Fame Super Silver

Re: how to set up a loopback on T1 serial interface

Hello Ocporbust,

each interface ser0/x:0 comes from a different T1 controller (unless you have a DS3 channelized interface) so you can configure

controller t1 0/0

loopback

without disturbing the other T1 controllers unless they derive their clock from it

post

sh ver

sh network-clocks

Hope to help

Giuseppe

Community Member

Re: how to set up a loopback on T1 serial interface

#show network-clocks

Network Clock Configuration

---------------------------

Priority Clock Source Clock State Clock Type

10 Backplane GOOD PLL

Current Primary Clock Source

---------------------------

Priority Clock Source Clock State Clock Type

10 Backplane GOOD PLL

==================================

show service-module

Interface Serial0/0

Module type is T1/fractional

====================================

Hall of Fame Super Gold

Re: how to set up a loopback on T1 serial interface

Hi,

as mentioned above, it's likely a fault in the circuit, and you cannot do anything about it. Alert SP and have it fixed.

Community Member

Re: how to set up a loopback on T1 serial interface

P--

you know how the isp are , I'v been working on this since yestrday and all they are saying is that they test from smartjack to smartjack and all looks good . now I am in the postion where I need to show them that its indeed a ckt ... I do not have lot of knowlege about T1 and networking.. I have enough to do little ..

Hall of Fame Super Gold

Re: how to set up a loopback on T1 serial interface

I know how they are - unable to diagnose in most cases. Invite them on premises again and watch the test with your eyes.

This happens thousand of times everyday,do not worry.

Community Member

Re: how to set up a loopback on T1 serial interface

I am still looking for the steps that will help me set up a loopback LOL..

Thanks

Hall of Fame Super Gold

Re: how to set up a loopback on T1 serial interface

conf t

controller t1 x/y

shutdown

loopback local

no shutdown

If your circuit is faulty, you will not "see" the loopback on the other side.

Community Member

Re: how to set up a loopback on T1 serial interface

I had to do it different

config t

router ospf1

passive-interface serial0/1:0

=========================

router ospf 1

router-id x.x.x.x

log-adjacency-changes

limit retransmissions non-dc 255

passive-interface Serial0/1:0

then go to inter serial0/1:0 and no encp ppp.

now I am only working w/ inter-s0/1:0 with out effecting the trafic on s0/0 since this intface is on passive mode

Then I can go and set the loopback

Thanks for teaching me what you know

790
Views
23
Helpful
13
Replies
CreatePlease to create content