Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

How to setup Cisco 870 for ADSL connection?

Hi,

I have reset the router of Cisco 870. I need to connect the router for ADSL connection but don't know how to do it.

yourname#show config

Using 3512 out of 131072 bytes

!

version 12.4

no service pad

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname yourname

!

boot-start-marker

boot-end-marker

!

logging buffered 51200 warnings

!

no aaa new-model

!

crypto pki trustpoint TP-self-signed-4077643198

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-4077643198

revocation-check none

rsakeypair TP-self-signed-4077643198

!

!

crypto pki certificate chain TP-self-signed-4077643198

certificate self-signed 01 nvram:IOS-Self-Sig#4.cer

dot11 syslog

ip cef

no ip dhcp use vrf connected

ip dhcp excluded-address 10.10.10.1

!

ip dhcp pool sdm-pool

   import all

   network 10.10.10.0 255.255.255.248

   default-router 10.10.10.1

   lease 0 2

!

!

no ip domain lookup

ip domain name yourdomain.com

!

username cisco privilege 15 one-time secret 5 $1$GeCQ$w5iPeLoyoDHx5MNSktPn8.

!

!

archive

log config

  hidekeys

!

interface ATM0

no ip address

shutdown

no atm ilmi-keepalive

dsl operating-mode auto

!

interface FastEthernet0

!

interface FastEthernet1

!

interface FastEthernet2

!

interface FastEthernet3

!

interface Dot11Radio0

no ip address

shutdown

speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0

54.0

station-role root

!

interface Vlan1

description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$

ip address 10.10.10.1 255.255.255.248

ip tcp adjust-mss 1452

!

ip forward-protocol nd

!

ip http server

ip http access-class 23

ip http authentication local

ip http secure-server

ip http timeout-policy idle 60 life 86400 requests 10000

!

access-list 23 permit 10.10.10.0 0.0.0.7

no cdp run

!

!

!

control-plane

!

banner exec ^C

% Password expiration warning.

  • WAN Routing and Switching
2 REPLIES

How to setup Cisco 870 for ADSL connection?

How to setup Cisco 870 for ADSL connection?

Hi,

See the below link may help you...
http://www.cisco.com/en/US/docs/routers/access/800/850/software/configuration/guide/pppoanat.html#wp1226453


Please rate the helpfull posts.
Regards,
Naidu.

4134
Views
0
Helpful
2
Replies
This widget could not be displayed.