Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

How to support two internal subnets using HWIC-4ESW at the CISCO 2811 route

Hi, all

We have a CISCO 2811 router, and we have assigned the 69.65.187.124 to one interface, and 192.168.1.1 to another interface. Then we have configured the NAT-translate the http and https access of 69.65.187.124 to 80 and 443 port of 192.168.1.3(the Web server's IP address).

We have added another new web server, and we want to place it into another internal subnet (192.168.2.0/24),we want to access it through the new IP: 69.65.187.125, translate the http and https of 69.65.187.125 to 80 and 443 port of 192.168.2.3(the new web server's IP address).

We have purchased a HWIC-4ESW and installed it into the CISCO 2811, we have connected its one interface to the switch that is for the new subnet, and connected another interface to the firewall. How need we configure for the above request implementation? And we want that two subnets can communicate, how do we configure this? Does the CISCO have the simple configuration?

Thanks

1 REPLY
Hall of Fame Super Bronze

Re: How to support two internal subnets using HWIC-4ESW at the C

The HWIC-4ESW is a layer2 switch model so basically treated like a normal switch.

You assign the ports to a Vlan and create a SVI (Switch Virtual Interface) for that Vlan which represents the Layer3 instance:

For instance:

interface fx/x

description Vlan 69.65.187.0/24

switchport mode access

switchport access-vlan 69

interface fx/x

description Vlan 192.168.2.0/24

switchport mode access

switchport access-vlan 2

interface vlan 69

ip address 69.65.187.x 255.255.255.0

interface vlan 2

ip address 192.168.2.x 255.255.255.0

HTH,

__

Edison.

151
Views
0
Helpful
1
Replies
CreatePlease to create content