Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

how to utilize two links on one interface from two ISP's.

we having 2 links from two different ISP's on one 7206vxr interface

first link is 20mb and second link is 5mb

i want to utilize the two links to browse at a time

at present i am using only one link

interface GigabitEthernet0/2

description description connected to Internet Switch G 1/0/1

ip address 78.xx.xx.xx 255.255.xx.xx

duplex auto

speed 100

media-type rj45

negotiation auto

!

interface GigabitEthernet0/3

description Connection to BGP Router

no ip address

ip verify unicast reverse-path

duplex full

speed 100

media-type rj45

negotiation auto

!

interface GigabitEthernet0/3.200

description Connection to 5mb link ISP1

encapsulation dot1Q 255

ip address 212.xx.xx.xx 255.255.xx.xx

no snmp trap link-status

!

interface GigabitEthernet0/3.220

description Connection to 20mb link ISP2

encapsulation dot1Q 733

ip address 192.168.xx.xx 255.255.xx.xx

no snmp trap link-status

ip route 0.0.0.0 0.0.0.0 192.168.198.29

Please suggest me .

best regards,

4 REPLIES

Re: how to utilize two links on one interface from two ISP's.

Hi Mohammed,

Are you connecting 2 ISP for accessing the internet?

I haven't seen any NAT commands here. Have you already nat somewhere? If that 's for the internet then you can use 2 ways for utilizing 2 links.

#########

ip route 0.0.0.0 0.0.0.0 212.xx.xx.yy(Next-Hop)

ip route 0.0.0.0 0.0.0.0 192.168.198.29

This lets box to do load-sharing as such per-destination load-sharing.

But I would concern about this way because you are using unequal links.Box will do load-sharing for you. May be 5M-link will be used at full utilization while 20M-link be used a few bandwidth (may be).

########

You can use PBR to load-sharing which traffics you want.

http://www.cisco.com/en/US/products/ps6599/products_white_paper09186a00800a4409.shtml

http://www.cisco.com/en/US/docs/ios/12_0/qos/configuration/guide/qcpolicy.html

If you have already nat then you may separate the traffics by using protocols(http,https,smtp etc) instead of using source ip address to route them out the interface you want.

Hopes this helps

Thot

New Member

Re: how to utilize two links on one interface from two ISP's.

Hi sorry to steal the thread. but i was just wondering isnt there a device call like Fat pipe or something like that , that combines links from different IP's.

how does that work??

New Member

Re: how to utilize two links on one interface from two ISP's.

bump

Hi sorry to steal the thread. but i was just wondering isnt there a device call like Fat pipe or something like that , that combines links from different IP's.

how does that work??

Re: how to utilize two links on one interface from two ISP's.

One device I know of is a Radware Linkproof. I believe all models are Ethernet/FE/GE based, goes in between your ISP routers and your firewalls. You configure it for your ISP IP ranges, and (by default) it balances traffic between the links. It also works for incoming connections, by becoming the DNS server for inbound traffic.

HTH

Paul

133
Views
0
Helpful
4
Replies