Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

HRSP, Bridging Interface

http://pastebin.com/1dMn7XYg

This is the code I was trying to use.

I am trying to connect SW 1 to R1 and R2   and  SW 2 to R1 and R2.

My topology is for testing, I have a pc connect to SW3 that is connected to SW 1 and SW 2.

When I get th is figured out, im going to have 2 interfaces on Computer 1, that connect to two seperate switches.

I can't seem to get a ping to work, and a failover.

Cany any one give me a hand with this?

R1

enable

conf t

bridge irb

bridge 1 protocol ieee

bridge 1 route ip

bridge 2 protocol ieee

bridge 2 route ip

track 1 interface fa0/0 ip routing

int e1/0

no ip address

bridge-group 1

no shutdown

int e1/1

no ip address

bridge-group 1

no shutdown

int e1/2

no ip address

bridge-group 2

no shutdown

int e1/3

no ip address

bridge-group 2

no shutdown

int BVI2

no shutdown

ip address 10.10.2.2 255.255.255.0

standby 1 ip 10.10.2.1

standby 1 priority 100

standby 1 preempt

standby 1 track 1

int BVI1

no shutdown

ip address 10.10.1.2 255.255.255.0

standby 2 ip 10.10.1.1

standby 2 priority 100

standby 2 preempt

standby 2 track 1

R2

enable

conf t

bridge irb

bridge 1 protocol ieee

bridge 1 route ip

bridge 2 protocol ieee

bridge 2 route ip

track 1 interface fa0/0 ip routing

int e1/0

no ip address

bridge-group 1

no shutdown

int e1/1

no ip address

bridge-group 1

no shutdown

int e1/2

no ip address

bridge-group 2

no shutdown

int e1/3

no ip address

bridge-group 2

no shutdown

int BVI2

no shutdown

ip address 10.10.2.3 255.255.255.0

standby 1 ip 10.10.2.1

standby 1 priority 105

standby 1 preempt

standby 1 track 1

int BVI1

no shutdown

ip address 10.10.1.3 255.255.255.0

standby 2 ip 10.10.1.1

standby 2 priority 105

standby 2 preempt

standby 2 track 1

Topology is here

http://img849.imageshack.us/img849/599/examplede.png

I am trying to get HSRP to work with two switches.

I am trying to bridge both interfaces on each router into one virtual interface and then configure HRSP on the virtual interface.

312
Views
0
Helpful
0
Replies
CreatePlease to create content