Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

HSRP ACL

HI i have configured HSRP between the two router and all HSRP states are working fine

once i applied and access group on the interface for the incoming traffic now HSRP states went to Active on boths side

interface FastEthernet2/1

ip address XX.90.225.XX 255.255.255.240

ip access-group nat_out in

standby 20 ip XX.90.225.XX

ip nat outside

duplex auto

speed auto

no shut

exit

ip access-list extended nat_out

permit tcp any host XX.90.225.XX eq 5007

permit tcp any host XX.90.225.XX eq www

permit tcp any host XX.90.225.XX eq 443

can i know how i can allow the hello packet to communiacte between the interface from both router

i tried like

permit ip host 224.0.0.2 any

permit udp any eq 1985 any eq 1985

can anyone suggest

1 REPLY
Hall of Fame Super Silver

Re: HSRP ACL

Hello Vinoth,

you need a line like

permit udp XX.90.225.0 0.0.0.15 host 224.0.0.2 eq 1985

hellos are sent with a destination of 224.0.0.2 that being a multicast can never be a source of a packet

Hope to help

Giuseppe

346
Views
0
Helpful
1
Replies
CreatePlease to create content