Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Hsrp help

I am trying to setup two 4503 switches with HSRP and 10 vlans (5 on each switch).

Can you please help me out how to configure this thing up.

Thanks

8 REPLIES

Re: Hsrp help

VLAN: http://www.cisco.com/univercd/cc/td/doc//product/lan/cat4000/12_2_31s/conf/vlans.htm

HSRP: http://www.cisco.com/en/US/products/sw/iosswrel/ps1831/products_configuration_guide_chapter09186a00800b3e13.html

you will find how to confiugre HSRP and VLAN on given links...

hope this will help you

rate this post if it helps

regards

Devang

Re: Hsrp help

Hello Mohammed,

To do HSRP on this 2 switches, you could use a trunk between the switches, some interfaces vlans and you hsrp on these vlans:

sw1:

conf t

vlan 2

vlan 3

vlan 4

vlan 5

vlan 6

int vlan 2

ip address 10.10.2.1 255.255.255.0

standby ip 10.10.2.66

standby priority 200

standby preempt

int vlan 3

ip address 10.10.3.1 255.255.255.0

standby ip 10.10.3.66

standby preempt

int vlan 4

ip address 10.10.4.1 255.255.255.0

standby ip 10.10.4.66

standby priority 200

standby preempt

int vlan 5

ip address 10.10.5.1 255.255.255.0

standby ip 10.10.5.66

standby preempt

int vlan 6

ip address 10.10.6.1 255.255.255.0

standby ip 10.10.6.66

standby priority 200

standby preempt

int fa0/23

switchport

switchport trunk encap dot1q

switchport mode trunk

int fa0/1

switchport

switchport mode access

switchport access vlan 2

int fa0/2

switchport

switchport mode access

switchport access vlan 3

ON SWITCH 2, you would do the same:

vlan 2

vlan 3

vlan 4

vlan 5

vlan 6

int vlan 2

ip address 10.10.2.2 255.255.255.0

standby ip 10.10.2.66

standby priority 200

standby preempt

int vlan 3

ip address 10.10.3.2 255.255.255.0

standby ip 10.10.3.66

standby preempt

int vlan 4

ip address 10.10.4.2 255.255.255.0

standby ip 10.10.4.66

standby priority 200

standby preempt

int vlan 5

ip address 10.10.5.2 255.255.255.0

standby ip 10.10.5.66

standby preempt

int vlan 6

ip address 10.10.6.2 255.255.255.0

standby ip 10.10.6.66

standby priority 200

standby preempt

int fa0/23

switchport

switchport trunk encap dot1q

switchport mode trunk

int fa0/1

switchport

switchport mode access

switchport access vlan 2

int fa0/2

switchport

switchport mode access

switchport access vlan 3

I hope this help,

if this is not enough , give us more information about your requirements and I'd be glad to help.

Please rate all helpful posts.

Vlad

Community Member

Re: Hsrp help

Hello All.

Do i have to make any changes on my router which is connected to these switches?

Any help will be appreciated.

Thank you Vlad.

Re: Hsrp help

no you donot need to make any changes on your router ...all this confiugration is on your switch only...

regards

Devang

Blue

Re: Hsrp help

you will have to make changes on your router if you need it to support forwarding of traffic from multiple VLANs.

if your router interface connected to the switch does not have to forward traffic to multiple VLANs, then you do not need to configure the router.

see this link for more info on configuring router for 802.1Q:

http://www.cisco.com/en/US/products/sw/iosswrel/ps1835/products_configuration_guide_chapter09186a00800ca804.html

Community Member

Re: Hsrp help

Hello all.

I believe there are specific failover commands that can be implemented on switches.

my switches doesn't have to connected with router.

Any help will be appreciated.

Thanks

Community Member

Re: Hsrp help

hello gpulos/all

Any body know,

I would also like to know what i have on any other redundancy configuration i can implement on two 4500 switches. (Other then HSRP).

Any help greatly appreciated.

Community Member

Re: Hsrp help

Hello all.

first of all sorry to bother you guys.

I need to know other then HSRP. Can i implement any other command to put Redundancy.

Like on two 6500 we can put some kind of failover command, but here is the case i have two 4500 switches.

Thanks for your help.

184
Views
0
Helpful
8
Replies
CreatePlease to create content