Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

HSRP on a interface with a crypto map

Not sure if I am in the right section. But we are trying to run HSRP on an interface with a crypto map assigned to it. Thus, I need to get the tunnel to work with the virtual ip address. The trick with this should just be a few commands. I have done this on other devices.

interface FastEthernet0/1.1111

description VPN

encapsulation dot1Q 1111

ip address 222.222.222.3 255.255.255.224

standby 20 ip 222.222.222.3

standby 20 priority 200

standby 20 preempt delay minimum 180

standby 20 name HOU_VPN

crypto map VPN redundancy HOU_VPN

the two commands that should make this work are:

standby 20 name HOU_VPN

crypto map VPN redundancy HOU_VPN

i know this tunnel is working because it works fine without HSRP and applying the VPN crypto map to the interface.

when i setup the interface like the one above, i get the following error:

%Crypto map already applied and usage inconsistant

anyone know what this may mean.

p.s.

i just notice that cisco spelled INCONSISTENT wrong. :)

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Silver

Re: HSRP on a interface with a crypto map

Hello Dwayne,

you are trying to use something in the middle between classic crypto map and stateful IPSec I was able too to use it.

I think it can be an issue with the platform and IOS release you are using.

or simply you need to remove all references to the crypto and then appy the command with the additional option

Hope to help

Giuseppe

2 REPLIES
Hall of Fame Super Silver

Re: HSRP on a interface with a crypto map

Hello Dwayne,

you are trying to use something in the middle between classic crypto map and stateful IPSec I was able too to use it.

I think it can be an issue with the platform and IOS release you are using.

or simply you need to remove all references to the crypto and then appy the command with the additional option

Hope to help

Giuseppe

New Member

Re: HSRP on a interface with a crypto map

i think that might be it. i looked back through the config and saw the crypto map applied to two other interfaces. i am going to try this again and let you know how it came out. thaks for your response.

609
Views
0
Helpful
2
Replies