Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

HSRP

Below are the HSRP config for my primary & standby router , problem what i am facing is when i connect the secondary router to LAN my lan not able to access remote sites , do u see any abnormalities in my HSRP config for both the routers.

Router name : PBRU2241 ( Secondary )

interface Ethernet0

description --- Customer LAN - MCS with pbru1748 (PRI)

ip address 10.71.7.242 255.255.255.0

ip helper-address 10.72.253.80

ip tcp adjust-mss 1300

no cdp enable

standby 5 ip 10.71.7.240

standby 5 preempt

hold-queue 100 out

Router name : PBRU1748 ( Primary )

interface FastEthernet0/0

description --- Customer LAN - MCS with pbru2241 (SEC)

ip address 10.19.214.250 255.255.255.0 secondary

ip address 10.71.7.241 255.255.255.0

ip helper-address 10.72.253.80

service-policy input COS-IN

speed 10

full-duplex

standby 5 ip 10.71.7.240

standby 5 priority 120

standby 5 preempt

standby 5 track Serial0/0.1 20

end

1 REPLY
Hall of Fame Super Silver

Re: HSRP

Anurag

I notice that the primary router has a secondary address configured but the secondary router does not. Generally all routers on a LAN should have the same primary subnet and should agree on the presence of any secondary subnets. Certainly any device on the 10.19.214.0 subnet will not have connectivity if the secondary router becomes the HSRP active router.

You do not show it, but I wonder if there might be an issue with the contents of the routing table on the secondary router as compared to the routing table on the primary.

HTH

Rick

85
Views
0
Helpful
1
Replies
CreatePlease to create content