Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Hub and Spoke Frame Relay configuration

Please i need help configuring the frame relay switch "FRS",

Here is the configuration on R1, R2 and R3:

hub and spoke.jpeg.jpeg

R1:

interface Loopback1
ip address 10.1.1.1 255.255.255.0
!
interface Loopback2
ip address 10.1.2.1 255.255.255.0
!
interface Loopback3
ip address 10.1.3.1 255.255.255.0
!

interface Serial0/0

no ip address

encapsulation frame-relay

!

interface Serial0/0.1 multipoint
ip address 172.16.124.1 255.255.255.248
no ip split-horizon eigrp 25
frame-relay map ip 172.16.124.3 103 broadcast
frame-relay map ip 172.16.124.2 102 broadcast

frame-relay interface-dlci 102                                                        

frame-relay interface-dlci 103

!

router eigrp 25
network 10.1.0.0 0.0.255.255
network 172.16.0.0
no auto-summary

R2:

interface Loopback1
ip address 10.2.1.1 255.255.255.0
!
interface Loopback2
ip address 10.2.2.1 255.255.255.0
!
interface Loopback3
ip address 10.2.3.1 255.255.255.0
!interface Serial0/0

no ip address
encapsulation frame-relay

!

interface Serial0/0.1 multipoint
ip address 172.16.124.2 255.255.255.248
frame-relay map ip 172.16.124.1 201 broadcast

frame-relay map ip 172.16.124.3 301

frame-relay interface-dlci 201

!

router eigrp 25
network 10.2.0.0 0.0.255.255
network 172.16.0.0
no auto-summary

R3:

interface Loopback1
ip address 10.3.1.1 255.255.255.0
!
interface Loopback2
ip address 10.3.2.1 255.255.255.0!
interface Loopback3
ip address 10.3.3.1 255.255.255.0
!
interface Serial0/0

no ip address
encapsulation frame-relay

!

interface Serial0/0.1 multipoint
ip address 172.16.124.3 255.255.255.248
frame-relay map ip 172.16.124.1 301 broadcast

frame-relay map ip 172.16.124.2 201

!

router eigrp 25
network 10.2.0.0 0.0.255.255
network 172.16.0.0
no auto-summary

1 REPLY
New Member

Re: configuration of the hub router

Yeah, please let me know as well. I could a good CCNP lab setup. GNS3 is good in designing and testing, but is poor when it comes to pre-built labs. Packet Tracer is great for labs, but isn't the best when it comes to designing with a large volume of high-end routers.

674
Views
0
Helpful
1
Replies
CreatePlease login to create content