Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

HWIC-1FE and ios version compatibility on 2811

I would like to ask if a cisco 2811 running on an ios

c2800nm-adventerprisek9-mz.124-25a.bin should be able to make an HWIC-1FE

card work? I am also not detecting the card on any show commands. Plus i am seeing that all the LEDs (FDX/COL,100 and LINK/ACT)

are lit steadily even though there is no cable attached to it, is it safe

to say that the card could be defective?

6 REPLIES
New Member

Re: HWIC-1FE and ios version compatibility on 2811

Have you tried Software Advisor on the Cisco website? See attached. It is only supported in those versions trains (eg YB4, T, etc).

New Member

Re: HWIC-1FE and ios version compatibility on 2811

it seems that i don't have access to the advisor tool, what about other feature set like the ipbase?

New Member

Re: HWIC-1FE and ios version compatibility on 2811

Should be the same... hardware support is usually done by IOS revision, as opposed to IOS feature set (eg if 12.4(25) supports it, then it will be supported from IP Base to Advanced Enterprise Services).

Super Bronze

Re: HWIC-1FE and ios version compatibility on 2811

". . . hardware support is usually done by IOS revision . . ."

NB:

Usually is correct. An example otherwise, was, on at least 2800s, needed "Plus" image to support some ATM interfaces.

Hall of Fame Super Bronze

Re: HWIC-1FE and ios version compatibility on 2811

You need 12.4(T), there isn't support in 12.4M

http://www.cisco.com/en/US/prod/collateral/routers/ps5854/product_data_sheet0900aecd80581fe6_ps5853_Products_Data_Sheet.html

Note: For the HWIC-1FE the minimum level is Cisco IOS 12.4(15)T. The HWIC-2FE will be supported in IOS releases12.4(15)T9, 12.4(20)T, 12.4(22)T and 12.4(24)T.

HTH,

__

Edison.

New Member

HWIC-1FE and ios version compatibility on 2811

Hi,

The HWIC-1FE requires a minimum IOS of 12.4(20)T..

Regards,

Aniruddha

5471
Views
0
Helpful
6
Replies
CreatePlease to create content