Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

HWIC-1FE on C2821 Router

Hello,

I've intalled two HWIC-1FE on a C2821 router. All 3 LED lights are on each card. However, the IOS does not see them...

Could you please help?

Thanks,

Frank

2 ACCEPTED SOLUTIONS

Accepted Solutions
Hall of Fame Super Blue

Re: HWIC-1FE on C2821 Router

fntowo2009 wrote:

Hello,

I've intalled two HWIC-1FE on a C2821 router. All 3 LED lights are on each card. However, the IOS does not see them...

Could you please help?

Thanks,

Frank

Frank

Check the IOS version you are running with a "sh version". You need a minimum of 12.4(15)T - note it must be a T train release -

http://www.cisco.com/en/US/prod/collateral/routers/ps5854/product_data_sheet0900aecd80581fe6_ps5855_Products_Data_Sheet.html

Jon

Hall of Fame Super Blue

Re: HWIC-1FE on C2821 Router

Frank

As you sh version shows you need to upgrade your IOS to a minimum of 12.4(15)T.

Jon

7 REPLIES

Re: HWIC-1FE on C2821 Router

Please post sh version and sh diag output of the router. Thanks

New Member

Re: HWIC-1FE on C2821 Router

Ephraim,

Thanks for your prompt feedback.

I'm attaching the requested info...

Thanks,

Frank

Hall of Fame Super Blue

Re: HWIC-1FE on C2821 Router

Frank

As you sh version shows you need to upgrade your IOS to a minimum of 12.4(15)T.

Jon

New Member

Re: HWIC-1FE on C2821 Router

Hi Jon,

Thanks for your help.

Doesn't my current IOS image support vlan config for HWIC-4ESW? The only option I get when entering the vlan command is accounting...

Thanks,

Frank

Hall of Fame Super Blue

Re: HWIC-1FE on C2821 Router

Frank

Have you seen my response in the other post ?

Jon

Hall of Fame Super Blue

Re: HWIC-1FE on C2821 Router

fntowo2009 wrote:

Hi Jon,

Thanks for your help.

Doesn't my current IOS image support vlan config for HWIC-4ESW? The only option I get when entering the vlan command is accounting...

Thanks,

Frank

Frank

Quick follow up. In the other thread i said it was

router# vlan-database

it's actually

router# vlan database

told you my memory was a bit suspect

http://www.cisco.com/en/US/docs/ios/lanswitch/command/reference/lsw_u1.html#wp1012545

Jon

Hall of Fame Super Blue

Re: HWIC-1FE on C2821 Router

fntowo2009 wrote:

Hello,

I've intalled two HWIC-1FE on a C2821 router. All 3 LED lights are on each card. However, the IOS does not see them...

Could you please help?

Thanks,

Frank

Frank

Check the IOS version you are running with a "sh version". You need a minimum of 12.4(15)T - note it must be a T train release -

http://www.cisco.com/en/US/prod/collateral/routers/ps5854/product_data_sheet0900aecd80581fe6_ps5855_Products_Data_Sheet.html

Jon

615
Views
0
Helpful
7
Replies
CreatePlease to create content