Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

HWIC-1FE

Hi,

I have installed HWIC-1FE card on Cisco 2811 router but in show diag it shows "Unknown WAN daughter card

WIC module not supported/disabled in this slot ".

IOS Version which I am using is 12.4(17)bin with advance IP services K9 feature set.

can somebody help?

regds

aman

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Gold

Re: HWIC-1FE

Yes or latest T.

5 REPLIES
Hall of Fame Super Gold

Re: HWIC-1FE

You need 12.4(11)XJ4 or newer for that card.

Hope this helps, please rate post if it does!

Community Member

Re: HWIC-1FE

Hi,

But I have 12.4(17) working on router.

Is it like that I need 12.4(11)XJ only.?

aman

Hall of Fame Super Gold

Re: HWIC-1FE

Yes or latest T.

Community Member

Re: HWIC-1FE

Hi,

I loaded 12.4(11)XJ image & card is working .

thanks.

aman

Community Member

Re: HWIC-1FE

hi

what is the difference between T release or XJ image and images without either T or XJ etc

Tks

290
Views
0
Helpful
5
Replies
CreatePlease to create content