Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

HWIC-1FE

Hi there,

Cisco documents shown that Cisco 3845 able to support HWIC-1FE with certain minimum IOS version, but why when I slot in the card, its show the following???  Thanks for the help.

WIC Slot 0:

        Unknown WAN daughter card

        WIC module not supported/disabled in this slot

        Hardware Revision        : 2.0

        Top Assy. Part Number    : 800-27737-02

        Part Number              : 73-10676-02

        Board Revision           : B0

        Deviation Number         : 0

        Fab Version              : 02

        PCB Serial Number        : FOC1428365G

        RMA Test History         : 00

        RMA Number               : 0-0-0-0

        RMA History              : 00

        Product (FRU) Number     : HWIC-1FE         

        Version Identifier       : V01

        CLEI Code                : COUIAFTCAA

        Base MAC Address         : d0d0.fd5e.e135

        MAC Address block size   : 1

        Connector Type           : 01

        EEPROM format version 4

        EEPROM contents (hex):

          0x00: 04 FF 40 05 3A 41 02 00 C0 46 03 20 00 6C 59 02

          0x10: 82 49 29 B4 02 42 42 30 88 00 00 00 00 02 02 C1

          0x20: 8B 46 4F 43 31 34 32 38 33 36 35 47 03 00 81 00

          0x30: 00 00 00 04 00 CB 92 48 57 49 43 2D 31 46 45 20

          0x40: 20 20 20 20 20 20 20 20 20 89 56 30 31 20 D9 02

          0x50: 40 C1 C6 8A 43 4F 55 49 41 46 54 43 41 41 CF 06

          0x60: D0 D0 FD 5E E1 35 43 00 01 05 01 FF FF FF FF FF

          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: HWIC-1FE

What version of IOS are you running?

4 REPLIES
Cisco Employee

Re: HWIC-1FE

What version of IOS are you running?

New Member

Re: HWIC-1FE

Hi there,

I tested with 2 IOS, "c3845-ipbase-mz.124-17b.bin" and "c3845-advipservicesk9-mz.124-25b.bin", both show the same result.

regards,

joe

Hall of Fame Super Blue

Re: HWIC-1FE

Joe

I don't know whether this has been resolved as it is marked as resolved but you need a minimum of 12.4T and you have 12.4 so you need to upgrade the IOS, see Table 1A in this link -

HWIC-IFE data sheet

Jon

New Member

Re: HWIC-1FE

Hi Jon,

You are right, the module only able to detect with IOS release T, others IOS not able to work. thanks for your great support.

regards,

joe

1077
Views
5
Helpful
4
Replies
CreatePlease to create content