Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

HWIC-2FE vs HWIC-EWS

Hi Friends,

I want to have router with 2 WAN Ethernet Interface for my MPLS connectivity.HWIC-2FE seems to be very expensive when one of my friend suggested that we can use HWIC-EWS instead of expensive HWIC-2FE.Can you please answer my below queries.

What are the difference between these moduleincludinding advantage/disadvanage

any difference in configuring them as WAN ethernet port

thanks in advance

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: HWIC-2FE vs HWIC-EWS

Vicky,

You probably meant the HWIC-4ESW module. I believe that for your purposes, there is no significant disadvantage or advantage in using either of these modules. The HWIC-2FE provides you with two router FastEthernet ports. The HWIC-4ESW provides you with a 4-port Layer2 switch whose individual ports can be assigned to different VLANs and routed between. So in essence, what you need can be accomplished with both.

The configuration will be somewhat different because the HWIC-2FE ports are configured just like other built-in ports on your router with IP addresses and so on. The ports on the HWIC-4ESW are assigned into VLANs and for these VLANs, a virtual interface is created that behaves as a routed interface that connects the appropriate VLAN to the router.

For example:

! HWIC-2FE:

interface Fa0/1/0

ip address 192.0.2.1 255.255.255.0

ip nat outside

! Whatever other configuration is necessary

no shutdown

! HWIC-4ESW:

interface Fa0/1/0

switchport mode access

switchport access vlan 1

interface Vlan 1

ip address 192.0.2.1 255.255.255.0

ip nat outside

! Whatever other configuration is necessary

no shutdown

You may want to read these two datasheets for technical information:


http://www.cisco.com/en/US/docs/routers/access/interfaces/ic/hardware/installation/guide/fe_hwic.html

http://www.cisco.com/en/US/prod/collateral/routers/ps5853/product_data_sheet0900aecd8016bf0b_ps5855_Products_Data_Sheet.html

Best regards,

Peter

2 REPLIES
Cisco Employee

Re: HWIC-2FE vs HWIC-EWS

Vicky,

You probably meant the HWIC-4ESW module. I believe that for your purposes, there is no significant disadvantage or advantage in using either of these modules. The HWIC-2FE provides you with two router FastEthernet ports. The HWIC-4ESW provides you with a 4-port Layer2 switch whose individual ports can be assigned to different VLANs and routed between. So in essence, what you need can be accomplished with both.

The configuration will be somewhat different because the HWIC-2FE ports are configured just like other built-in ports on your router with IP addresses and so on. The ports on the HWIC-4ESW are assigned into VLANs and for these VLANs, a virtual interface is created that behaves as a routed interface that connects the appropriate VLAN to the router.

For example:

! HWIC-2FE:

interface Fa0/1/0

ip address 192.0.2.1 255.255.255.0

ip nat outside

! Whatever other configuration is necessary

no shutdown

! HWIC-4ESW:

interface Fa0/1/0

switchport mode access

switchport access vlan 1

interface Vlan 1

ip address 192.0.2.1 255.255.255.0

ip nat outside

! Whatever other configuration is necessary

no shutdown

You may want to read these two datasheets for technical information:


http://www.cisco.com/en/US/docs/routers/access/interfaces/ic/hardware/installation/guide/fe_hwic.html

http://www.cisco.com/en/US/prod/collateral/routers/ps5853/product_data_sheet0900aecd8016bf0b_ps5855_Products_Data_Sheet.html

Best regards,

Peter

New Member

Re: HWIC-2FE vs HWIC-EWS

Thanks a lot Peter

2133
Views
5
Helpful
2
Replies
CreatePlease to create content