Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

HWIC-4SHDSL

Hi I'm trying to configure the HWIC-4SHDSL for 4 pair (eight wire) m-pair mode.

Here is the config.

!

controller SHDSL 0/0/0

termination cpe

dsl-group 0 pairs 0, 1, 2, 3 m-pair

shdsl rate auto

!

interface ATM0/0/0

no ip address

load-interval 30

no atm ilmi-keepalive

!

interface ATM0/0/0.1 point-to-point

ip address 192.168.1.12 255.255.255.0

pvc 0/33

encapsulation aal5snap

It seems to work and the controller and ATM show up (see attached). However I cannot ping devices I should be able to int the 192.168.1.x range. The DSLAM shows the line as up also.

Any ideas? i couldn't find any cisco config doc for a 4 pair (eight wire) setup, also the data sheet says that it does it.

Thanks

7 REPLIES
Silver

Re: HWIC-4SHDSL

To define the single-pair high-bit-rate digital subscriber line (SHDSL) to use enhanced mode in a 2-pair digital subscriber line (DSL) group, use the shdsl 4-wire mode command in config controller DSL group mode. To disable shdsl 4-wire mode, use the no form of this command.

shdsl 4-wire mode enhanced

no shdsl 4-wire mode enhanced

Configuring M-Pair Groups

Use the Cisco IOS CLI on the router in global configuration mode to configure an M-Pair group on the Cisco HWIC-4SHDSL

SUMMARY STEPS

1. controller shdsl

2. dsl-group

3. shdsl annex

4. shdsl rate

5. exit

6. exit

For further information click this link.

http://www.cisco.com/en/US/docs/routers/access/interfaces/software/feature/guide/shdslfm.html#wp1061416

Community Member

Re: HWIC-4SHDSL

I have followed that document, and as i said the m-pair link does seem to be up (See my original attachments). The problem is that I cant pass any IP over the active m-pair line.

Can anyone help?

Community Member

Re: HWIC-4SHDSL

Maybe you have to set mtu or default gateway.

interface ATM0/0/0

no ip address

ip mtu 1500

load-interval 30

no atm ilmi-keepalive

!

interface ATM0/0/0.1 point-to-point

ip address 192.168.1.12 255.255.255.0

ip mtu 1500

ip nat outside

ip virtual-reassembly

pvc 0/33

encapsulation aal5snap

!

!

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 192.168.1.1 ????

Community Member

Re: HWIC-4SHDSL

Still not working. Any other ideas?

Community Member

Re: HWIC-4SHDSL

Can you ping the router itself , 192.168.1.12 ?

What about the other side of the link , where is terminated to ?

Community Member

Re: HWIC-4SHDSL

Yes, I can ping 192.168.1.12 fine. The link runs to an IP DSLAM (IP address 192.168.1.1). This is also connected to a switch (192.168.1.10). I can't ping either the .1 or .10 address.

Community Member

HWIC-4SHDSL

Maybe:

dsl-group 0 pairs  0-3 m-pair?

See:

http://cisco-images.test.edgekey.net/en/US/docs/wireless/mwr_2941_dc/software_config/guide/3_1/2941_dcasc-31.pdf

or use ima

controller SHDSL 0/0/0

dsl-group 0 pairs  0, 1, 2, 3 ima

Not sure, does anyone had this same issue?

895
Views
0
Helpful
7
Replies
CreatePlease to create content