Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

HWIC modules

Hi,

I am using 2821 router and trying to insert HWIC-1FE card. But the router is not picking the card. On show diag its saying "This card is not supported/ disabled". What can be the reason? please advice.

9 REPLIES

Re: HWIC modules

The data sheet for the 2800 series says it's supported. The module-datasheet is at:

http://www.cisco.com/en/US/docs/routers/access/interfaces/ic/hardware/installation/guide/fe_hwic_ps2641_TSD_Products_Module_Installation_Guide_Chapter.html#wp1054383

There it says that only one or two of them may be installed. Is this perhaps the third one?

Otherwise, you may have received a counterfeit module. Are you sure this is a genuine Cisco-made part?

regards,

Leo

Community Member

Re: HWIC modules

Hi,

I am using the IOS c2800nm-adventerprisek9-mz.124-19. The HWIC is connected on port1. Is there any way to enable the slot, as its saying port is disabled. Will the above IOS support this card.

Re: HWIC modules

Enabling the slot will not be necessary. Mostly, this type of message is caused by an incorrect IOS version (as other have also posted)

Eventually, you could try a different slot to see if that makes a difference, otherwise I would check on the counterfeit option.

Your IOS seems OK to me. Downgrading will not be necessary but it does little harm to try a more recent version. This would require a service contract.

regards,

Leo

Silver

Re: HWIC modules

Hi,

Are you running the min ver of IOS;

"Note: For the HWIC-1FE and HWIC-2FE the minimum level is Cisco IOS 12.4(15)T."

from;

http://www.cisco.com/en/US/prod/collateral/routers/ps5854/product_data_sheet0900aecd80581fe6_ps5853_Products_Data_Sheet.html

HTH

LR

Bronze

Re: HWIC modules

Hi ,

You may need to upgrade the Cisco IOS Release to 12.4(11)XJ or later

http://www.cisco.com/en/US/docs/ios/12_4/12_4x/release/notes/rn2800xj.html#wp350538

regards

haris

Community Member

Re: HWIC modules

Hi,

So infact i need to degrade the IOS from c2800nm-adventerprisek9-mz.124-19 to another version.

Silver

Re: HWIC modules

No,

You dont need to downgrade you just need to go tO one of the two versions of ios suggested to you, or any version after those.

HTH

LR

Re: HWIC modules

12.4(15)T is not the same release as 12.4(19).

The T-release is often required to support the latest hardware and this seems to be the case here as well.

regards,

Leo

Community Member

Re: HWIC modules

Tks for the support,

The T version files are so heavy but its supporting the Card as well.

216
Views
6
Helpful
9
Replies
CreatePlease to create content