Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

hwic not supported

i replace a 1941 router last night due to some constant reboot.

after powering up the router, i discover that the hwic card is not showing

 

*Aug 25 15:24:33.055: %MAINBOARD-1-UNKNOWN_WIC: wic card in location 0/0 has an unknown id 0x71B

 

 

Cisco CISCO1941/K9 (revision 1.0) with 487424K/36864K bytes of memory.
Processor board ID FTX17XXXX
2 Gigabit Ethernet interfaces
DRAM configuration is 64 bits wide with parity disabled.
255K bytes of non-volatile configuration memory.
250880K bytes of ATA System CompactFlash 0 (Read/Write)

 

sh inventory
NAME: "CISCO1941/K9 chassis", DESCR: "CISCO1941/K9 chassis"
PID: CISCO1941/K9      , VID: V05 , SN: FTXXXXXX

NAME: "C1941/C2901 AC Power Supply", DESCR: "C1941/C2901 AC Power Supply"
PID: PWR-1941-2901-AC  , VID:    , SN:

 

 WIC Slot 0:
        Unknown WAN daughter card
        WIC module not supported/disabled in this slot
        Hardware Revision        : 1.0
        Top Assy. Part Number    : 800-34635-01
        Part Number              : 73-13372-02
        Board Revision           : B0
        Deviation Number         : 0
        Fab Version              : 02
        PCB Serial Number        : FOC18xxxxx
        RMA Test History         : 00
        RMA Number               : 0-0-0-0
        RMA History              : 00
        Product (FRU) Number     : EHWIC-VA-DSL-A

 

what should I do abt the card ?

 

 

  • WAN Routing and Switching
6 REPLIES
Hall of Fame Super Gold

Your IOS should be running a

Your IOS should be running a minimum of 15.1(3)T or 15.1(4)M.

New Member

You must check if the IOS

You must check if the IOS support the WIC

New Member

this is the IOS on the

this is the IOS on the router

looks like I need to upgrade the IOS

router#sh ver
Cisco IOS Software, C1900 Software (C1900-UNIVERSALK9-M), Version 15.1(1)T, RELE                                                                                        ASE SOFTWARE (fc1)

 

New Member

Which type of wic do you have

Which type of wic do you have ?

Hall of Fame Super Gold

Yeow,  You need to upgrade

Yeow, 

 

You need to upgrade the IOS of your router.  Your IOS should be running a minimum of 15.1(3)T or 15.1(4)M.

Hi,The error message that you

Hi,

The error message that you are getting generally comes either the software that you running is not supported or the card is not supported with the router. Refer the data sheet for the wic card if it is supported or not. IOS should be 15.1(3)T or later. 

Thanks & Regards

Sandeep

191
Views
0
Helpful
6
Replies