Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

IGMP - PIM Dense Mode - Joining to Multicast Group 224.0.1.40

Hi everybody

I have a router configure with pim dense mode and when I used some command to verify the operation I can see that the router show joining to multicast group 224.0.1.40. Can anybody tell me why?

RA#sh ip pim interface

Address          Interface                Ver/   Nbr    Query  DR     DR

                                          Mode   Count  Intvl  Prior

100.100.100.1    Loopback0                v2/D   0      30     1      100.100.100.1

10.10.10.1       Serial0/0                v2/D   2      30     1      10.10.10.3

RA#

RA#

RA#sh ip igmp gro

RA#sh ip igmp groups

IGMP Connected Group Membership

Group Address    Interface                Uptime    Expires   Last Reporter   Group Accounted

224.0.1.40       Serial0/0                00:57:40  00:02:57  10.10.10.3

224.0.1.40       Loopback0                00:59:10  00:02:55  100.100.100.1

RA#

RA#

RA#sh ip igm

RA#sh ip igmp interface

Loopback0 is up, line protocol is up

  Internet address is 100.100.100.1/32

  IGMP is enabled on interface

  Current IGMP host version is 2

  Current IGMP router version is 2

  IGMP query interval is 60 seconds

  IGMP querier timeout is 120 seconds

  IGMP max query response time is 10 seconds

  Last member query count is 2

  Last member query response interval is 1000 ms

  Inbound IGMP access group is not set

  IGMP activity: 1 joins, 0 leaves

  Multicast routing is enabled on interface

  Multicast TTL threshold is 0

  Multicast designated router (DR) is 100.100.100.1 (this system)

  IGMP querying router is 100.100.100.1 (this system)

Multicast groups joined by this system (number of users):

      224.0.1.40(1)

Serial0/0 is up, line protocol is up

  Internet address is 10.10.10.1/24

  IGMP is enabled on interface

  Current IGMP host version is 2

  Current IGMP router version is 2

  IGMP query interval is 60 seconds

  IGMP querier timeout is 120 seconds

  IGMP max query response time is 10 seconds

  Last member query count is 2

  Last member query response interval is 1000 ms

  Inbound IGMP access group is not set

  IGMP activity: 1 joins, 0 leaves

  Multicast routing is enabled on interface

  Multicast TTL threshold is 0

  Multicast designated router (DR) is 10.10.10.3

  IGMP querying router is 10.10.10.1 (this system)

  No multicast groups joined by this system

RA#

The other strange thing is that the show ip pim autorp the output show AutoRP enabled, is posible disable it?

RA#

RA#sh ip pim autorp

AutoRP Information:

  AutoRP is enabled.

PIM AutoRP Statistics: Sent/Received

  RP Announce: 0/0, RP Discovery: 0/0

RA#

RA#

Thank a lot.

DS

2 REPLIES
Cisco Employee

IGMP - PIM Dense Mode - Joining to Multicast Group 224.0.1.40

Hi David,

The 224.0.1.40 group is the Cisco-RP-Discovery group. This is a reserved multicast group in the Auto-RP system that is used to propagate information about existing rendezvous points and group-to-RP mappings. This group always works in the dense mode and that is probably the reason why you see your router being subscribed to it even though you have configured PIM-DM as your multicast routing protocol that does not need RPs.

Regarding the possibility of deactivate Auto-RP, Laurent Aubert answers this question in this thread:

https://supportforums.cisco.com/message/3035054#3035054

In short, you need a recent IOS version to be able to deactivate the Auto-RP, otherwise, it is permanently active.

Best regards,

Peter

New Member

IGMP - PIM Dense Mode - Joining to Multicast Group 224.0.1.40

Hi.

You can visit this link http://cciepursuit.wordpress.com/category/multicast/  there you will have the solution.


Bye

1297
Views
0
Helpful
2
Replies
CreatePlease login to create content