Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

IGX 8430 slots 17-32 not working

We just hooked up a IGX 8430 32 slot rackmount chassis.

Slots 1-16 work fine and slots 17-32 show up as "empty".

When cards are plugged into the lower shelf (slots 17-32) we get ""Empty 31 HW failure" (31 being

the among the slot we tried)".

The SCM is jumpered for the 8430 and

the cables connecting top to bottom are in place, as is the power

connector for the lower shelf

Any assistance would be appreciated.

Raja

2 REPLIES

Re: IGX 8430 slots 17-32 not working

Hi,

are you sure the W6 jumper is correct? Then the cabling could be faulty. Do the cards in the lower shelf get power and a sufficient amount of power supplies are installed?

Did you clear the processor cards? (careful, you might not be able to fully recover yourself)

Regards, Martin

New Member

Re: IGX 8430 slots 17-32 not working

Thanks for the reply.

1) The W6 jumper is removed on the SCM. Also the node boots up as a 8430 and slots 17-32 show to be empty under "dspcds".

2) Cards in the lower shelf do get power. When any front/back card set is plugged in, they go into "fail state" and stay there.

3) 3 power supplies are present which I believe is enough.

4) I did do "clrcnf" prior to bringing this up.

One question -- are the lower and upper shelves identical? Or are they different when inspected visually? Cisco seems to indicate different part numbers for them. Ours are identical.

Thanks

Raja

107
Views
0
Helpful
2
Replies