Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

ILPM-4 Blew up on a HWIC-4ESW-POE. Why?

I recently upgraded my 2811 router with an AC-IP power supply, and installed a HWIC-4ESW-POE, with an Inline Power Daughter Card (ILPM-4) installed on the HWIC.

The second I turned the router's power on, there was a spark and a burning smell. Everything still works, except POE. Examining the card, I see it caused a circuit on the ILPM-4 motherboard to blow, and there is black residue everywhere. This is a Genuine Cisco power supply, I have no idea why it's done this.

Furthermore, when the power supply was first installed, it had so much electricity (and I know this is why the card got toasted) that touching the end of the console cable or an ethernet cable connected to the router, or even the router chassis, would cause you to get a small electric shock, like touching a mild electric fence. Clearly, the power supply I installed is "too-powerful", but it is a 2811-AC-IP and nothing should have caused this.

Has anyone experienced this issue before?

Nic.

2 REPLIES
Cisco Employee

ILPM-4 Blew up on a HWIC-4ESW-POE. Why?

Hello Nic,

Well, one of the possible reasons is that the new power supply was defective. If you removed the supply and placed back the original one, did the hazardous condition disappear?

Another thing to verify is whether the chassis grounding wire is, for whatever reason, mistakenly having a contact with the hot wire in the plug. Some of the symptoms would suggest that (such as the chassis being energized).

Have you had any progress with this so far?

Best regards,

Peter

New Member

ILPM-4 Blew up on a HWIC-4ESW-POE. Why?

Hi Peter,

We actually later swapped again to the AC-IP to troubleshoot, the issue seems to have stopped. The switch HWIC still works, but has no POE. We are waiting on a new POE board to arrive, so here's hoping it works. Very strange situation indeed! Will keep you updated.

Kind regards,

Nic.

556
Views
0
Helpful
2
Replies
CreatePlease login to create content