Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Initial Configuration cisco 877W

                   Hello,

I am new to Cisco so please be gentle!.

I have purchased a Cisco 877W router but have not been able to connect to it using the SDM software. I can connect using Hyper Terminal and the console lead. Using the instructions provided on this site I have manually configured the terminal but I still can't connect to it. Running the ipconfig command the laptop connected to the LAN port on the router doesent acquire a default gateway. Pinging the router on 10.10.10.1 or 172.17.1.1 which was the ip address entered for the interface gets no response. Any advice appreciated as I seem to be going around in circles. Once I can access the SDM the configuration should be easier. Many thanks. Chris Lang

10 REPLIES
Gold

Initial Configuration cisco 877W

Hi Christopher,

Fromt the console/Hyperterminal verify what ip address is configured on the 877W interface? You can verify this with "show ip int brief". Once you have this ip address please configure your laptop with same ip range and try connecting the router ethernet port to laptop and ping the router interface ip address.

If this is working then please try the same ip address from the browser and verify if that works.

Hope that helps.

Regards

Najaf

New Member

Initial Configuration cisco 877W

Thank you for the reply. That is showing the ip addrss is unassigned.

Chris

Gold

Initial Configuration cisco 877W

Hi Chris,

Ok...In that case you will have to assign an ip address statically and then try ping or http access to the ip address. The way to configure the ip address is as below.

config terminal

interface FastEthernet0

ip address 10.10.10.1 255.255.255.0

no shutdown

After this verify if the ip address has been taken using "show ip int brief"

If ip is showing up there then configure your laptop with ip address 10.10.10.10 with subnet mask 255.255.255.0. No need of any default gateway at this point.

Then try ping the 877W router from laptop and check how it goes.

Hope that helps.

Regards

Najaf

New Member

Initial Configuration cisco 877W

Hi Najaf,

Many thnaks again. I have tried this but it doesn't seem to accept the ip address.

I am typing # follwed by the command at the router prompt but it is still saying it is unassigned.

Gold

Initial Configuration cisco 877W

Hi Chris,

You dont have to type # :-)

When you are on hash (#) prompt just type as below

config terminal

interface FastEthernet0

ip address 10.10.10.1 255.255.255.0

no shutdown

Hope that helps.

Regards

Najaf

New Member

Initial Configuration cisco 877W

When I start the with the command enable I am getting the error:

%IP address may not be configured on L2 links FastEthernet0

Gold

Initial Configuration cisco 877W

Hi Chris,

My mistake. Try applying the ip address on VLAN interface as below

config terminal

interface Vlan1

ip address 10.10.10.1 255.255.255.0

no shutdown

Hope that helps

Regards

Najaf

New Member

Initial Configuration cisco 877W

this is the screen:

Gold

Initial Configuration cisco 877W

Hi Chris,

Thanks a lot for the screenshot. Like I mentioned on previous post try assigning ip to VLAN1 interface.

Hope that helps

Regards

Najaf

Hall of Fame Super Gold

Initial Configuration cisco 877W

Wrong forum, post in "WAN and routing". You can move your posting with the Actions panel on the right.

397
Views
0
Helpful
10
Replies
CreatePlease login to create content