Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Installation for 1811W with Comcast Netgear Gateway

My VAR shipped my 1811W, but is two weeks late with the software and CISCO support contract. Anyway, Comcast has installed a cable gateway/modem. IP is set as 192.168.1.254. My Cisco router (192.168.1.1) will serve 10 hardwired and wireless clients internally (DHCP 192.168.1.10 and up). In addition, I will five Static IP's (provided by Comcast) defined for WEBVpn access for a server behind my firewall. First problem: I can't get the Cisco router to talk to the Netgear CG814CCR gateway. Second problem: I tried uninstalling the

Web Security Device manager. When I reinstall I get a Java script. Thanks for any help.

  • WAN Routing and Switching
1 REPLY
Silver

Re: Installation for 1811W with Comcast Netgear Gateway

Try to check the subnet mask in each devices to ensure they are matched. Try to check the gatway and ensure they point to the same devices and the gateway also have corresponding routes (if it will route to other subnet).

Check is there any duplicated address. Check speed, duplex matching.

Don't know the issue of second question, please check if the software require microsoft java machine or sun java. You may require to reinstall the java first then ensure it is included in the path in your PC/server, it makes the java library can be loaded when the problem call it.

Hope this helps.

127
Views
4
Helpful
1
Replies
This widget could not be displayed.