Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

inter vlan config between 2950 switch and 1841 router

can u help me to configure inter vlan between a router and switch .

3 REPLIES
Silver

Re: inter vlan config between 2950 switch and 1841 router

New Member

Re: inter vlan config between 2950 switch and 1841 router

hi ohassairi

that linkwas good but i want to know in details.can u send me details config.its very urgent

Silver

Re: inter vlan config between 2950 switch and 1841 router

in the switch:

3524xl(config)#int fastEthernet 0/48

3524xl(config-if)#switchport trunk encapsulation dot1q

3524xl(config-if)#switchport mode trunk

3524xl(config-if)#switchport trunk allowed vlan all

3524xl(config-if)#exit

3524XL#vlan database

3524XL(vlan)#vlan 2 name cisco_vlan_2

3524XL(vlan)#exit

APPLY completed.

3524XL#configure terminal

3524XL(config)#interface fastEthernet 0/2

3524XL(config-if)#switchport access vlan 2

3524XL(config-if)#exit

3524XL(config)#interface fastEthernet 0/3

3524XL(config-if)#switchport access vlan 2

3524XL(config-if)#end

in the rtr:

interface FastEthernet0/0

no ip address

!

interface FastEthernet0/0.1

encapsulation dot1Q 1 native

ip address 10.10.10.1 255.255.255.0

!

interface FastEthernet0/0.2

encapsulation dot1Q 2

ip address 10.10.11.1 255.255.255.0

344
Views
0
Helpful
3
Replies