Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

inter vlan configure in 3550 switch

i had configured like this...........

CAT3550# show running-config

Building configuration...

.

.

!

interface Vlan1

ip address 10.10.10.1 255.255.255.0

!

interface Vlan2

ip address 20.20.20.1 255.255.255.0

ip policy route-map pbr

!

interface Vlan3

ip address 30.30.30.1 255.255.255.0

!

ip route 0.0.0.0 0.0.0.0 10.10.10.2

ip classless

ip http server

!

!

access-list 10 permit 20.20.20.0 0.0.0.255

route-map pbr permit 10

match ip address 10

set ip next-hop 30.30.30.2

!

.

!

5 REPLIES

Re: inter vlan configure in 3550 switch

Hi Arup,

With this configuration, any packet that is coming into the switch from the 20.20.20.0/24 subnet (vlan2), will be sent out to next hop 30.30.30.2 through interface vlan3.

Is this what you want?

Istvan

New Member

Re: inter vlan configure in 3550 switch

Istvan

just i want vlan 2 will admin vlan which will access all vlan .how i can do it

Re: inter vlan configure in 3550 switch

Hi Arup,

From interface vlan2 remove the "ip policy route-map" command.

This way vlan2 will access all other vlans within this switch, supposed ip routing is enabled.

Cheers:

Istvan

New Member

Re: inter vlan configure in 3550 switch

hi Istvan....

changed it but still not working...

configure like this....

CAT3550# show running-config

Building configuration...

.

.

!

interface Vlan1

ip address 10.10.10.1 255.255.255.0

!

interface Vlan2

ip address 20.20.20.1 255.255.255.0

ip policy route-map pbr

!

interface Vlan3

ip address 30.30.30.1 255.255.255.0

!

ip route 0.0.0.0 0.0.0.0 10.10.10.2

ip classless

ip http server

!

!

access-list 10 permit 20.20.20.0 0.0.0.255

!

.

!

end

have you any configure which is my desire

Re: inter vlan configure in 3550 switch

Hi Arul,

Please remove "ip policy route-map" from vlan2.

The commands for this are

conf t

interface vlan2

no ip policy route-map pbr

Also, please enable ip routing:

conf t

ip routing

Cheers:

Istvan

111
Views
0
Helpful
5
Replies
CreatePlease to create content