Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Inter Vlan Multicasting Issue...

Dear all,

     I am new to the multicast ...I have configured below template in the Cisco 6500 Switch.Multicasting is working in same VLAN but while between vlan it is not working...Any one having idea about this pls help me...Or anyone having template to config inter vlan routing between multicasting pls help me

ip multicast-routing

interface Vlan32

ip address 198.168.21.2 255.255.255.0

ip helper-address 10.10.10.1

ip helper-address 10.10.10.2

ip pim sparse-dense-mode

ip cgmp

standby 32 ip 198.68.32.1

standby 32 priority 90

standby 32 preempt

interface Vlan210

ip address 198.168.20.1 255.255.255.0

ip helper-address 10.10.10.1

ip helper-address 10.10.10.2

ip pim sparse-dense-mode

ip pim rp-address 198.68.32.1

ip pim send-rp-announce Vlan32 scope 10

ip pim send-rp-discovery Vlan32 scope 10\

Regards,

Ajith

2 REPLIES
Hall of Fame Super Blue

Re: Inter Vlan Multicasting Issue...

Ajith

Can you first check that the multicast application is setting the TTL > 1. This is nothing to do with the switch it is a setting on the server itself.

Jon

Re: Inter Vlan Multicasting Issue...

Ajith,

I see some configuration needs to be corrected in your template. The HSRP VIP Address is on different subnet than Vlan 32 INterface IP address, You wont be able to have HSRP successful here after all, and you are using this as an RP address. Your configuration will fail with sparse Mode multicasting and it will revert to Dense Mode since you have sparse-dense configured.

However, with dense Mode, it should work if you have the source setting the ttl for example more than 1 as indicated by Jon.

Please check it out and come back if you need further assistance,


HTH

Mohamed

315
Views
0
Helpful
2
Replies
CreatePlease to create content