Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Interesting Access Server issue

Hi Friends .. Manoj here

I have an interesting issue with one of my access servers for which i need your help.

I am using cisco 2610 as my Access Server. I have about 8 devices connected to it which have TACACS authentication. After logging into the access server, i issue "Menu top" for the list of devices. After selecting a particular device, i am prompted for my TACACS login. But once i enter the user name and my token passcode, it just seems to hang and doesnt seem to be doing anything.

Username: *********

Enter PASSCODE:

But if I enter a wrong user name and password, then i get error

Username: *******

Enter PASSCODE:

% Authentication failed.

Looking forward for your expert advices on resolving the issue. Cheers !!!

- Manoj

4 REPLIES
Hall of Fame Super Gold

Re: Interesting Access Server issue

Hello,

I think that unless you provide some more information, it's unlikely that you will get an useful reply. Like:

Was it working before?

Is the tacacs server running fine ?

IOS used?

Configuration?

Debugs?

Bronze

Re: Interesting Access Server issue

Debugs would be good to see from a management session.

debug aaa authen

debug aaa author

Daniel

New Member

Re: Interesting Access Server issue

Hello,

I've been informed that this really never worked since the access server was set up. There is no problem with the TACACS server. The IOS is C2600 Software (C2600-I-M), Version 12.1(27a). Below config might just help

menu top text 1 *****

menu top command 1 resume ***** /connect telnet *****

menu top text 2 *****

menu top command 2 resume *****/connect telnet *****

menu top text 3 *****

menu top command 3 resume *****/connect telnet *****

|

|

|

menu top text 99 Exit Menu to Console

menu top command 99 menu-exit

menu top clear-screen

menu top line-mode

line 33 48

session-timeout 30

no exec-banner

exec-timeout 10 10

password 7 ******888

no flush-at-activation

no exec

transport preferred none

transport input all

transport output none

sh line

Tty Typ Tx/Rx A Modem Roty AccO AccI Uses Noise Overruns Int

0 CTY - - - - - 0 0 0/0 -

33 TTY 9600/9600 - - - - - 2 0 0/0 -

34 TTY 9600/9600 - - - - - 6 0 0/0 -

35 TTY 9600/9600 - - - - - 1 0 0/0 -

36 TTY 9600/9600 - - - - - 1 0 0/0 -

37 TTY 9600/9600 - - - - - 0 0 0/0 -

38 TTY 9600/9600 - - - - - 3 286899 0/0 -

39 TTY 9600/9600 - - - - - 2 0 0/0 -

40 TTY 9600/9600 - - - - - 10 0 0/0 -

41 TTY 9600/9600 - - - - - 0 0 0/0 -

42 TTY 9600/9600 - - - - - 0 0 0/0 -

43 TTY 9600/9600 - - - - - 0 0 0/0 -

44 TTY 9600/9600 - - - - - 0 0 0/0 -

45 TTY 9600/9600 - - - - - 0 0 0/0 -

46 TTY 9600/9600 - - - - - 0 0 0/0 -

47 TTY 9600/9600 - - - - - 0 0 0/0 -

48 TTY 9600/9600 - - - - - 0 0 0/0 -

65 AUX 9600/9600 - - - - - 0 0 0/0 -

* 66 VTY - - - - 82 88 0 0/0 -

67 VTY - - - - 82 34 0 0/0 -

68 VTY - - - - 82 2 0 0/0 -

69 VTY - - - - 82 1 0 0/0 -

70 VTY - - - - 82 0 0 0/0 -

Line(s) not in async mode -or- with no hardware support:

1-32, 49-64

Bronze

Re: Interesting Access Server issue

Enable exec on the lines and see if that resolves this for you.

line 33 48

exec

Daniel

114
Views
4
Helpful
4
Replies