Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Interface ATM0/3 regained cell

Hello all,

I have a 3725 router running IOS version 12.4(15)T9 with 2 VWIC-2MFT-T1 cards connecting to 4 Point-to-Point T1 circuits and configured as a 6MB bundle. I've noticing some packet drops under the ATM/IMA interface and I suspect that the packet drops could be related to the errors that I am seeing in the router logs. I am seeing these errors.

Nov 9 08:34:16.871: %ATM_AIM-5-CELL_ALARM_DOWN: Interface ATM0/3 regained cell

delineation.

Any ideas what could be causing these errors ? and how to go about fixing it ?

thanks in advance !!!

Danny

19 REPLIES
Hall of Fame Super Gold

Re: Interface ATM0/3 regained cell

Please send "show controllers T1".

New Member

Re: Interface ATM0/3 regained cell

Hello Paolo !!! thank you very much for responding !!! Please attachment for show controller t1 outputs.

Danny

Hall of Fame Super Gold

Re: Interface ATM0/3 regained cell

I think you should have clock source line, not internal.

Then if that's not enough, network-clock-select 1 t1 0/0

New Member

Re: Interface ATM0/3 regained cell

Hello Paulo !! Thank you very much for your quick response !!!

These are Point-to-Point T1 circuits, so I have one end sets to Line and other end sets Internal. Service provider does not provide clocking.

Here is what I currently have configured for network clock. Please let me know if I am missing something !!!

network-clock-participate wic 0

network-clock-participate wic 1

network-clock-participate aim 0

Should I remove "network-clock-participate wic" command and add " network-clock-select 1 t1 0/0" command for each T1 ?

Thanks again !!!!

Danny

Hall of Fame Super Gold

Re: Interface ATM0/3 regained cell

How do you know they don't provide clocking ? Sometime they say that, then it turns out that ain't true.

In any case I'd like to see show controllers T1 on the other end before you do anything.

Note with point-to-point T1 you will have better circuit circuit utilization using MLPPP, not ATM/IMA (hideous cell tax overhead).

New Member

Re: Interface ATM0/3 regained cell

Hello Paolo,

On the other end I am using an NM-ATM-4T1 module, there is no controllers. Is there an equivalent command for NM-ATM-4T1 ?

Thanks !!!

Danny

Hall of Fame Super Gold

Re: Interface ATM0/3 regained cell

Try:

clock source line on both ends, on ISR also network-clock-select 1 T1 (circuit of your choice).

Let us know!

New Member

Re: Interface ATM0/3 regained cell

Hello Paolo,

I thought if the clock source is set to Line on one end then the other end must set to Internal for Point-to-Point T1 circuits or the circuit won't come up.

I currently have network clock configured as follow:

network-clock-participate wic 0

network-clock-participate wic 1

network-clock-participate aim 0

Do I remove "network-clock-participate wic" then add "network-clock-select 1 T1" command for each T1 ? and Will it affect production ?

Thanks Paolo !!! I very much appreciate your help !!!

Danny

Hall of Fame Super Gold

Re: Interface ATM0/3 regained cell

Circuits will come up but if no good clock from it, you will have more errors.

With line clock, always leave -participate, add -select with one more circuits. These will need to have different priorities.

New Member

Re: Interface ATM0/3 regained cell

Hello Paolo,

I don't quite follow you.

You wrote "With line clock, always leave -participate, add -select with one more circuits. These will need to have different priorities."

Could you please explain in more details ? Basically I have 4 Point-to-Point T1 circuits with clock source configured as Line on side and the other side configured as Internal. Could you tell me how the network clock should be configure for each side ?

Thank you very much !!!

Danny

Hall of Fame Super Gold

Re: Interface ATM0/3 regained cell

No problem, but it's the same that I've told you already:

Even if you have been told that circuit provides no clock, that is kind of unlikely, especially for long spans.

So my recommendation would be to try clock source line under each controller, and configure network-clock-select 1 T1 for one of them.

New Member

Re: Interface ATM0/3 regained cell

Currently I have the clock source set to Line on one side of the circuit. You want me to configure the other side of the circuit to Line as well then configure the Network-clock-select for that one T1 circuit correct ? and Can I do this live during production hours ?

Thanks Paolo !!!

Danny

Hall of Fame Super Gold

Re: Interface ATM0/3 regained cell

Yes. You can do that at any time.

New Member

Re: Interface ATM0/3 regained cell

Hello Paolo,

Can you enable Network-clock-participate and Network-clock-select for MPLS T1s as well ? or this option is only for P-t-P T1 circuits ? or when do you enable this option ?

Thank you very much !!

Danny

Hall of Fame Super Gold

Re: Interface ATM0/3 regained cell

Some platforms do not have these commands at all. On the ones that have, you should always use them.

New Member

Re: Interface ATM0/3 regained cell

Could you please explain the benefits of using Network-clock ??

Thank you very much !!!

Danny

Hall of Fame Super Gold

Re: Interface ATM0/3 regained cell

To avoid controller slips and interface errors, of the kind you've noticed.

New Member

Re: Interface ATM0/3 regained cell

Hello Paolo,

I was able to change the clock source to Line and point the Network-clock to the T1 controller, but right after I applied the change I started to see a lot of SLIP secs under the T1 controllers so I reversed the changes back and the SLIP secs go away. All seems to work normal now. The one thing that bothers me is that out of the 4 T1 circuits in the bundle, I am seeing some Line code and Path code violations on two of the 4 circuits. Could this be something on the service provider side ? or you still think is something with the clocking ? The other two circuits are clean.

10 Line Code Violations, 7 Path Code Violations.

Thanks Paolo !!! I really appreciate your help !!!

Danny

Hall of Fame Super Gold

Re: Interface ATM0/3 regained cell

That indicate the circuits are actually not providing clock.

This case is not so simple because as you noticed, only some of the circuits exhibit problems.

You can try something else anyway, set clock source internal on the other router, and put back the configuration that has not worked well on the ISR router, check again.

191
Views
5
Helpful
19
Replies
CreatePlease to create content