Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

interface problem in cisco 2600

I have lease line 2 Mbps terminated on my serial interface with ip unnumbered command

my fast ethernet has real valid ip which is being used by serial interface and this fast ethernet is connected to pix firewall and once in a day my data tx stops i have to shut and no shut this fast interface of the router thn the data transfer starts pls suggest what shoudl be done

the details of ceretian commands are as follows

ITPC#sh int fastEthernet 0/1

FastEthernet0/1 is up, line protocol is up

Hardware is AmdFE, address is 000d.bddb.127f (bia 000d.bddb.127f)

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Half-duplex, 100Mb/s, 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:51, output 00:00:01, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue :0/40 (size/max)

5 minute input rate 7000 bits/sec, 4 packets/sec

5 minute output rate 7000 bits/sec, 4 packets/sec

103834 packets input, 23611633 bytes

Received 1 broadcasts, 0 runts, 0 giants, 0 throttles

1 input errors, 0 CRC, 0 frame, 0 overrun, 1 ignored

0 watchdog

0 input packets with dribble condition detected

125376 packets output, 75731111 bytes, 0 underruns

0 output errors, 65 collisions, 42 interface resets

0 babbles, 43 late collision, 59 deferred

45 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

ITPC#

ITPC# sh interfaces serial 0/1

Serial0/1 is up, line protocol is up

Hardware is PowerQUICC Serial

Interface is unnumbered. Using address of FastEthernet0/1

MTU 1500 bytes, BW 2048 Kbit, DLY 20000 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation HDLC, loopback not set

Keepalive set (10 sec)

Last input 00:00:03, output 00:00:00, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue :0/40 (size/max)

5 minute input rate 6000 bits/sec, 2 packets/sec

5 minute output rate 1000 bits/sec, 2 packets/sec

132436 packets input, 77841009 bytes, 0 no buffer

Received 7120 broadcasts, 0 runts, 0 giants, 0 throttles

328 input errors, 180 CRC, 127 frame, 0 overrun, 0 ignored, 21 abort

119829 packets output, 25790727 bytes, 0 underruns

0 output errors, 0 collisions, 4 interface resets

0 output buffer failures, 0 output buffers swapped out

6 carrier transitions

DCD=up DSR=up DTR=up RTS=up CTS=

2 REPLIES

Re: interface problem in cisco 2600

hi

is there any specific reason behind placing your fastethernet in half duplex mode ?

is it possible for you to change that to full on both the router and pix side and observe for any probs ?

Also do a clear counter on your fastethernet interface and check out for any interface resets,errors or collisions after changing that to full duplex..

regds

New Member

Re: interface problem in cisco 2600

Hi spremkumar

Thanks a lot for the help i have kept the interface in duplex auto mode and on pix it is "interface ethernet 0 100 full "after negotitation it is automatically coming to half dulpex i will keep both the router and pix interface to full dulpex and then observe

Regrds

N M Bhatia

SA,ITPC,BSNL

310
Views
0
Helpful
2
Replies