Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Cisco Support Community site will be in read only mode on Dec14, 2017 from 12:01am PST to 11:30am for standard maintenance. Sorry for the inconvenience.

New Member

Interface resets

Hi All,

I have a 1841 with a WIC-4ESW and a WIC1-ADSL installed, running Advanced IP services version 12.4(15)T6.

I am seeing a number of interface resets on interface fa 0/1 which is the lan facing port. It is connected to a unmanaged (cheap) switch.

The config on the port is as follows:

-=-=-

BRU1RT01#sh run int fa 0/1

Building configuration...

Current configuration : 181 bytes

!

interface FastEthernet0/1

description ### To BRU1 LAN ###

ip address 172.21.1.1 255.255.255.0

zone-member security Inside

ip tcp adjust-mss 1412

duplex auto

speed auto

end

-=-=-

I know I should have the port set to 100/Full.

My question is:

Is there a way to tell from "sh int fa 0/1" *when* the interface resets occured?

Also, how long would a typical fast ethernet reset take?

I am seeing problems with Citrix users at this location and the time the interface reset is taking is longer than Citrix session reliability can account for.

Thank you

Kevin

3 REPLIES
New Member

Re: Interface resets

Kevin;

issue a clear counters f0/1 and that will reset the counters also if you do a show interface f0/1 check to see if you are getting late collisions or other errors

New Member

Re: Interface resets

Hi Bob,

Yes, I have cleared the counters, but before I did there were no other errors besides the interface resets.

I suspect there may be a faulty cable or faulty switchport involved.

Thanks

Kevin

New Member

Re: Interface resets

It turned out to be a flakey cable.

replaced the cable and the problem went away.

Thanks

Kevin

530
Views
0
Helpful
3
Replies
CreatePlease to create content