Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Intermitently can not reach one subnet from WAN

A few times a day we can not reach one subnet across one of our WAN links. the traceroutes die at our WAN router before it hits our core router. I cleared the arp table on the 2651XM WAn router and was able to ping. I am not sure if it was by chance that it happened at the same time I cleared the arp table or not. Any ideas what might be causing it? If I log into the router I can ping the subnet but from the the sites it dies at the outside interface of our 2651xm

6 REPLIES
Silver

Re: Intermitently can not reach one subnet from WAN

Could you paste running config on your 2651?

Community Member

Re: Intermitently can not reach one subnet from WAN

version 12.3

service timestamps debug datetime

service timestamps log datetime

service password-encryption

boot-start-marker

boot system flash c2600-is-mz.122-8.t10.bin

boot system flash:c2600-is-mz.123-22.bin

boot-end-marker

!

no logging console

!

clock timezone CST -6

clock summer-time CDT recurring

no network-clock-participate slot 1

no network-clock-participate wic 0

ip subnet-zero

ip flow-cache timeout active 1

ip cef

policy-map WFQ

class class-default

fair-queue

interface FastEthernet0/0

no ip address

no ip mroute-cache

shutdown

speed auto

half-duplex

!

interface FastEthernet0/1

ip address 192.234.179.127 255.255.255.0

no ip redirects

ip route-cache flow

no ip mroute-cache

speed 100

full-duplex

arp timeout 1800

!

interface ATM1/0

no ip address

no ip mroute-cache

no atm ilmi-keepalive

ima-group 3

no scrambling-payload

cablelength short 399

!

interface ATM1/1

no ip address

no ip mroute-cache

no atm ilmi-keepalive

ima-group 3

no scrambling-payload

cablelength short 399

!

interface ATM1/2

no ip address

no ip mroute-cache

shutdown

no atm ilmi-keepalive

no scrambling-payload

!

interface ATM1/3

no ip address

no ip mroute-cache

shutdown

no atm ilmi-keepalive

no scrambling-payload

!

interface ATM1/IMA3

ip address 192.168.1.5 255.255.255.252

no ip route-cache cef

no ip route-cache

atm uni-version 3.1

no atm auto-configuration

no atm ilmi-keepalive

no atm address-registration

no atm ilmi-enable

ima differential-delay-maximum 50

service-policy output WFQ

pvc 0/101

protocol ip 192.168.1.6 broadcast

vbr-nrt 2700 2700 1

oam-pvc manage

encapsulation aal5snap

!

!

ip default-gateway 192.234.179.110

no ip http server

ip flow-export source FastEthernet0/1

ip flow-export version 5

ip flow-export destination 192.234.179.173 9996

ip classless

ip route 0.0.0.0 0.0.0.0 192.234.179.121

ip route 172.21.0.0 255.255.255.128 192.168.1.6

ip route 192.168.13.0 255.255.255.0 192.168.1.6

ip route 192.168.16.0 255.255.255.0 192.168.1.6

ip route 192.168.17.0 255.255.255.0 192.168.1.6

ip route 192.168.18.0 255.255.255.0 192.168.1.6

ip route 192.168.22.0 255.255.255.0 192.168.1.6

ip route 192.168.26.0 255.255.255.0 192.168.1.6

ip route 192.168.41.0 255.255.255.0 192.168.1.6

ip route 192.168.42.0 255.255.255.0 192.168.1.6

ip route 192.168.43.0 255.255.255.0 192.168.1.6

ip route 192.168.44.0 255.255.255.0 192.168.1.6

ip route 192.168.68.0 255.255.255.0 192.168.1.6

ip route 192.234.189.0 255.255.255.0 192.168.1.6

ip route 192.234.190.0 255.255.255.0 192.168.1.6

ip route 192.234.192.0 255.255.255.0 192.168.1.6

ip route 192.234.193.0 255.255.255.0 192.168.1.6

ip route 192.234.194.0 255.255.255.0 192.168.1.6

ip route 192.234.195.0 255.255.255.0 192.168.1.6

ip route 192.234.201.0 255.255.255.0 192.168.1.6

ip route 192.234.203.0 255.255.255.0 192.168.1.6

ip route 192.234.204.0 255.255.255.0 192.168.1.6

ip route 192.234.205.0 255.255.255.0 192.168.1.6

ip route 192.234.209.0 255.255.255.0 192.168.1.6

ip route 192.234.210.0 255.255.255.0 192.168.1.6

ip route 192.234.216.0 255.255.255.0 192.168.1.6

Community Member

Re: Intermitently can not reach one subnet from WAN

have you taken a look at your atm interface? any errors? do a 'show log' on the router..anything stands out as the potential cause of the problem?

Community Member

Re: Intermitently can not reach one subnet from WAN

I disabled CEF on friday and so far everything seems to be working. Why would CEF be causing this issue if that is really the cause?

Community Member

Re: Intermitently can not reach one subnet from WAN

sure, it seems a kind of transmition issue. Check your links out and provide an output of your log.

rgds

Community Member

Re: Intermitently can not reach one subnet from WAN

what logs do you need?

102
Views
0
Helpful
6
Replies
CreatePlease to create content