Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Internet Access

I am trying to setup my lab so that I can have internet access.  I am having a little problem configuring my router to allow it.

Here is what I have going on:

Dlink Router connected to the Internet Modem

Cisco 2821 connect to LAN port on back of Dlink Router

Dlink

192.168.1.1

Cisco 2821

Gigabit ethernet 0/0 192.168.1.119 ----> connection to Dlink Router

Gigabit ethernet 0/1 192.168.0.119 ---> connection to Lab Switch

interface GigabitEthernet0/0

ip address 192.168.1.119 255.255.255.0

duplex auto

speed auto

!

interface GigabitEthernet0/1

ip address 192.168.0.119 255.255.255.0

duplex auto

speed auto

!

!

ip nat source list 101 interface GigabitEthernet0/1 overload

ip route 0.0.0.0 0.0.0.0 192.168.1.1

!

access-list 101 permit ip any any

What do I have wrong?

Everyone's tags (1)
3 REPLIES

Re: Internet Access

Hi,

Few things, could you try:

ip nat inside source list 10 interface GigabitEthernet0/0 overload

access-list 10 permit 192.168.1.0 0.0.0.255

Sent from Cisco Technical Support iPhone App

New Member

Internet Access

Got, after staring it for a few more moments I figured it out.  Had my NAT and DNS messed up.

Hall of Fame Super Silver

Internet Access

I am glad that you figured it out. Thank you for posting back to the forum to tell us that it is solved and what the problem was.

HTH

Rick

125
Views
0
Helpful
3
Replies