Cisco Support Community
Community Member

Internet browsing problem over ASA firewall

Hello Team,

I have ASA 5520 firewall installed in my office. Since last few days I am facing strange problem with browsing in the office. Suddenly the internet browsing stopped and no pages are loading. At the same time my Outlook, Lync is working fine with no problem but the browsing stopps completely. I found that when this problem occurs, if I unplug and plug the ISPs cable back to the router the issue resolved and occurs again after interval of 3-4 hours and again I need to run to the server room and replug the cable. I called ISP and they confirmed that there is no problem form there side and I even tested this on single laptop bypassing the router. Can you please help me to identify the problem? I even changed the patch cord connecting from ISP’s MUX to router but still there is no change. Loking for your response.

Thanks in Advance,



Internet browsing problem over ASA firewall


Your case needs clarification.

Are you using direct Internet access, or via local proxy?

What DNS server are you using to resolve internet names?

Have you tried to ping a couple of external addresses (by FQDN) during the issue?

Have you tried to open any external web-page using ip-address (not FQDN) during the issue?

Try to logon to ASA and check service-policy[s] to see if it's blocking new connections.

CreatePlease to create content