Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

IOS 15.0.1 can't support bfd function

I have a 2901 is running IOS 15.0. I can't any bfd command under interface. It's only used "bfd all-interface" under the routing protocol.
Is it need more other license? 

1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Re: IOS 15.0.1 can't support bfd function

Use the 'compare images' option of the Cisco Feature Navigator.

http://tools.cisco.com/ITDIT/CFN/

3 REPLIES
Cisco Employee

Re: IOS 15.0.1 can't support bfd function

Quite possible. Can you post the output of show licensing all?

Regards,

jerry

Community Member

Re: IOS 15.0.1 can't support bfd function

The 2901 is only IP BASE license.
I have to found bfd function in the DATA License.

How do I to know all feature of DATA license? 

Bronze

Re: IOS 15.0.1 can't support bfd function

Use the 'compare images' option of the Cisco Feature Navigator.

http://tools.cisco.com/ITDIT/CFN/

544
Views
0
Helpful
3
Replies
CreatePlease to create content