Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

Cisco Employee

IOS for ADSL 2610

Good morning,

I need an IOS running on 2610 (not XM) supporting ADSL.

Also if the IOS version is deferred it is not important because it is for testing purpose.

My problem is that I need to respect the memory requirements:

Flash 8 Mbps and Ram 32.

Can you suggest any IOS (I tried feature navigator without success).

Thanks

Matteo

2 REPLIES
VIP Purple

Re: IOS for ADSL 2610

Hello Matteo,

the Cisco 2610 requires a PLUS IOS image for ADSL if using 12.2T. From 12.3 Mainline and beyond ADSL WIC support is available in the "IP Base" feature set.

The IP Plus image requires 48MB DRAM and 16MB Flash, the IP Base feature set does not seem to be supported on the 2610. Hence it looks like you need to install additional DRAM and Flash and load a 12.2T IP Plus release...

HTH,

GP

Re: IOS for ADSL 2610

Like GP suggested, you require more ram/flash to support the newer feature set. Some of the older IOSes that may be smaller in size and requires less ram, may not be downloadable any more (deferred). The quick and easy way is to upgrade IOS, ram, flash. Obviously there is a $$ factor.

Another way to do this is to use an external ADSL modem. Use ethernet hand off to your router and you may configure the modem to bridge all traffic, while the router does PPPOE. Again to do PPPOE, you need more RAM and Flash.

HTH

PS: Please remember to rate helpful replies!

127
Views
0
Helpful
2
Replies